image
image
image

Votre IP : 54.226.33.117
Dernier ajout : 20 février
Visiteurs connectés : 17

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > Electronique, instruments -forum- > Pilote > Problème de pilote ST6002

Rubrique : Pilote

__________________________________________________________________________________________________________________

Problème de pilote ST6002Version imprimable de cet article Version imprimable

Publié Octobre 2015, (màj Octobre 2015) par : Bivouac  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour à tous,
J’ai un souci de programmation avec mon ST6002 (enfin j’espère que ce n’est que ça) à savoir :
1° : comment régler le pilote pour qu’il reconnaisse lorsque le vérin est en bout de course ?
2° : lorsque la barre n’ est pas parfaitement dans l’axe et que je passe en auto le pilote fait tourner le bateau du même coté que la barre. Si je suis parfaitement dans l’axe il ne se passe rien jusqu’à ce que je touche la barre, si je vais vers bâbord il fait tourner le bateau vers bâbord et l’inverse.

Quelqu’un aurait il une solution à me proposer ?
Merci d’avance

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

8 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 13 octobre 2015 19:20, par Nevermind écrire     UP Animateur

    Bonjour,
    un point à vérifier :
    est ce qu’il y a un objet métallique, batterie, accumulateur, à proximité du gyrocompas ?
    ensuite vérifier toute la connectique au niveau de la centrale de navigation SPX.
    enfin refaire la programmation du ST6002 ;
    jean paul

    Répondre à ce message

    • 13 octobre 2015 19:46, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonjour Jean Paul

      Un autre point : Vérifier l’état du serrage des connexions. Dans le capot sicilien, une de mes connexion à lâche. .. Résultat Raymond « OUT »...

      Michel à Licata (merci Jean Paul pour les informations sur la Sicile )

      Mciel à Licata

      *** Raymond = Raymond-Barre

      Répondre à ce message

  • 14 octobre 2015 06:19, par Bivouac écrire     UP  image

    Bonjour, la centrale de navigation ce n’est pas une SPX c’est une S3. J’ ai vérifié les raccordements, tout semble correct. Le problème c’est que en position ’’ standby’’ tout à priori fonctionne correctement : sur le pupitre ST6002 j’ai le compas et il varie en fonction du changement de route, il indique sensiblement la même chose que mon compas magnétique, le ’’ Rudder’’ lui aussi fonctionne correctement, que je tourne la barre à bâbord ou à tribord j’ai l’indication sur le ST6002. C’est dès que je passe en ’’auto’’ il va à bâbord ou à tribord( en fonction de la position de la barre) et passe en alarme écart de route. Il se comporte comme si il ne ’’voyait’’ pas le ’’rudder’’.
    Jean-Pierre

    Répondre à ce message

    • 14 octobre 2015 07:23, par Bivouac écrire     UP     Ce message répond à ...  image

      Re, je rectifie apparemment, sur ’’Auto’’ il voit le ’’Rudder’’ car si ma barre est parfaitement dans l’axe (’’Rudder au point milieu) il ne passe rien, il faut que ma barre soit légèrement à tribord ou à bâbord pour qu’il fasse virer le bateau dans le sens de la barre.
      Jean-Pierre

      Répondre à ce message

  • 14 octobre 2015 13:03, par yvesD écrire     UP Animateur

    J’avais un ST6000 sur le cata (entre 1999 et 2010), j’ai conservé quelques notes et notices. Voici ce que m’inspire (ah ?) tes problèmes :
    1- le pilote ne reconnait pas que le vérin est en bout de course mais on peut le configurer pour limiter son débattement, ce qui revient un peu au même. Voir “mes réglages” joint, C’est le parmaètre n° 6 (le sixième dans le défilement des réglages) :
    6 RUD LIMIT 18 Rudder limit 45 limite d’angle de barre 48
    J’ai aussi le doc d’origine autohelm (nom de raymarine à l’époque), demande en mél privé possible ;-)

    2- Si je comprend (mal ?) le pilote semble inverser les actions, si tu t’écartes vers Bd il met la barre à Bd, c’est bien ça ?
    J’ai eu ça à l’époque ou je devais assez souvent (2 x / mois) nettoyer les charbons du vérin électrique. Une fois j’ai bêtement remonté la tête porte charbon pivoté de 180° avec un résultat comparable à ce dont tu plains, mais en violent. Quelqu’un aurait-il démonté/remonté ton vérin à l’insu de ton plein gré. Regardes aussi du coté du capteur d’angle de barre, de sa connectique et son efficacité

    Je ne sais si ça aide ?

    Répondre à ce message

    • 14 octobre 2015 14:36, par Bivouac écrire     UP     Ce message répond à ...  image

      Bonjour,
      Oui depuis mon message j’ai trouvé pour le fin de course du vérin.
      Pour mon 2° problème j’ai téléphoné chez Raymarine, et la solution c’est d’inverser l’alimentation de la pompe hydraulique. J’aurai quand même pu y penser !!!!! En effet des que le bateau partait, par exemple, à tribord le calculateur (S3 dans mon cas) commandait à la pompe de partir vers bâbord, mais la pompe étant inversée électriquement, le bateau continuait de partir sur tribord.
      Merci à tous pour vos interventions, on ne se sens pas tous seul !!!!!!
      Jean-Pierre
      NB : Bien sur toutes les docs en français(je les ai en anglais) m’intéressent

      Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales