image
image
image

Votre IP : 54.224.91.246
Dernier ajout : 22 juin
Visiteurs connectés : 25

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > L’électricité à bord -forum- > Batteries > Charge des Batteries

Rubrique : Batteries

__________________________________________________________________________________________________________________

Charge des BatteriesVersion imprimable de cet article Version imprimable

Publié Février 2012, (màj Février 2012) par : Piou   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour,
Je viens de lire, au hasard d’une doc sur les batteries, que la charge conseillée pour des batteries « Gel » était de 20% de la capacité. Ayant, sur mon cata en construction, prévu 600Ah de service et 2 alternateurs de 100A, ne vais-je pas avoir trop de charge ( surtout que j’avais prévu 2 AtoB ! ) avec risque de détérioration ?
J’aurais bien choisi les fameuses « plaques positives tubulaires » chères à « Robert » mais j’ai peur de me retrouver sans batterie au cas où un des éléments soit abîmé. A moins de monter 2 fois 6 éléments, pour qu’il reste un pack utilisable en cas de problème.
Merci aux spécialistes !
Cordialement, Piou

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

36 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 20 février 2012 21:22, par Robert écrire     UP

    Deux points :

    • Courant trop fort ? Ce risque n’existe en principe pas, car la batterie va elle même limiter rapidement le courant à la valeur acceptable ... à condition que la tension de charge soit adaptée à la technologie de la batterie. Donc pas de problème avec deux gros alternateurs et deux AtoB bien réglés.
    • le choix « tubulaire 2V » ou pas ?
      • Ce choix ne doit pas être fait en fonction d’un risque de panne d’un élément : que les éléments soient dans la même boite (12V) ou séparés en 6 boites de 2V , le risque de panne d’un élément est le même et très faible.
      • Les divers cas de panne si on a en parallèle plusieurs batteries de 12V
        • si dans l’une d’elle un élément se met en court-circuit, cela entraîne la mort prématurée des autres batteries en parallèle également.
        • si l’un des éléments ne restitue plus rien, on a une capacité réduite
      • Les risques dans le cas d’un gros parc de 6 éléments de 2V :
        • Si un élément est en court circuit ou ne restitue plus rien, on a une grosse batterie de 10 volts.

    Les « tubulaires 2V ouvertes » ont quelques d’inconvénients (voir la conclusion del’article ) qui peuvent amener à préférer d’autres technologies. Mais, amha, les inconvénients des gels sont assez importants également, surtout si on se promène en pays tropicaux ou si on a un moyen de charge mal contrôlé.

    Répondre à ce message

    • 21 février 2012 05:02, par Piou écrire     UP     Ce message répond à ...

      Merci Robert, cela me rassure pour le courant trop fort... Et il y a la sonde de tempé de l’AtoB qui devrait tempérer la charge.
      Pour les batteries, je pensais benoîtement qu’en surveillant un peu on pouvait voir qu’une des 6 batteries de 100A se détériorait, la supprimer et se retrouver avec 500A dispos. Alors que sinon, que peut-on faire d’une grosse batterie de 600A et 10V ?
      Je suis bien conscient que le risque est faible, mais j’ai une batterie moteur qui s’est mise en court-jus cet été en Corse et depuis je me méfie un peu +. Surtout que je pars dans le Pacifique et qu’un autre élément de 2V sera peut-être pas facile à trouver aux Tonga ou aux Vanuatu. Quoique, de toutes façons il vaut mieux refaire tout le pack, je pense, et que donc je prendrais ce que je trouverais !
      Faut que je relise le bouquin de R. Vader !
      Cordialement, Piou

      Répondre à ce message

      • 21 février 2012 08:46, par Robert écrire     UP     Ce message répond à ...

        La panne de batterie est un problème sans solution idéale en 12V (sauf à doubler le parc, voir le dernier paragraphe)

        • Avec plusieurs 12V en parallèle, certains fractionnent les parcs en 2 et commutent à la main en milieu de journée. Cela semble bien car si un parc meurt, il reste l’autre.
          • Sauf qu’en pratique, la probabilité de mal gérer en commutant à la main est bien plus grande que le risque d’une batterie morte brutalement.
          • Et ce fractionnement entraîne de fait des décharges plus profondes pour chacune des deux parties (car chaque partie est plus petite que le total), donc une durée de vie plus courte.
        • Avec un parc de 6 éléments de 2V, amputé d’une élément, les 10V restant peuvent :
          • faire fonctionner une partie de l’électronique de bord (qui marche en général à partir de 10V) et un peu d’éclairage.
          • nécessitent une charge très surveillée et coupée « à la main » en atteignant 12.5V
          • une solution de secours est un convertisseur 12VDC-12VDC capable de restituer 12V à partir de 9 ou 10V : j’en ai un pour alimenter quelques consommateurs « fragiles » aux variations de tension.
        • Une bonne solution est le parc de 24V : amputé d’une élément , il reste 22 volts et tout marche encore bien. Mais il faut alors tout prévoir en 24 à la conception du bateau.
        • Enfin, le top, c’est deux parcs de la bonne taille (quelle que soit la technologie 12V ou 6x2V), utilisés alternativement chaque jour.
          • Un jour le parc 1 est utilisé et le parc 2 en profite pour être chargé à 100%
          • Le jour suivant le parc 2 est utilisé et le parc 1 en profite pour être chargé à 100%
          • On arrive ainsi à de grandes durées de vie des parcs grâce à ces recharges totales de 100% après chaque usage
          • On a une sécurité parfaite en cas de panne d’un parc.
          • L’inconvénient, c’est qu’il faut 2 parcs « gros » comme si chacun était unique ! Mais je connais au moins une personne qui procède ainsi en vivant à bord |-)

        Répondre à ce message

        • 21 février 2012 10:21, par Piou écrire     UP     Ce message répond à ...

          Merci Robert,
          En effet, 5 éléments ça doit fonctionner correctement pour mon éclairage à Led. Je pensais que l’électronique fonctionnait jusqu’à 10,8V généralement, détrompe moi sinon, donc avec les 5 éléments pleins, et de jour pendant les apports solaires... j’ai qd même quelques doutes sur le moteur du Pilote ! Ma grosse angoisse est surtout le frigo et congélo... être obligé de partir en pèche sous-marine tous les jours pour bouffer ! ;-)
          Doubler le parc, c’est parfait, mais sur un cata... c’est pas léger ! A moins de passer en LiFePO4... mais faudrait jouer au loto !
          Toi le spécialiste, as-tu des infos sur cette technologie ? Niveau fiabilité en particulier. Il parait que ça fonctionne avec les même chargeurs que pour le plomb. Et de moins en moins cher, surtout que je me dis que 400Ah suffirait pour remplacer mes 600Ah en plomb pour 130Kg de moins... et sur un cata ( rengaine ! )
          http://shop.rainbow-techs.com/produ... (Pour info, si je ne l’ai pas pris sur ce site !)

          Merci encore et cordialement, Piou

          Répondre à ce message

          • 21 février 2012 10:51, par Robert écrire     UP     Ce message répond à ...

            Quelques réponse « théoriques » que je m’appliquerais à moi-même si j’étais en situation : (mais je ne le suis pas ! :-P )

            • S’il s’agit d’approvisionnement, de fiabilité et de sécurité en grand voyage , certainement pas des LiFePO4. Dans le même ordre d’idée, les tentatives avec des CaNi et des NiMh sur des voiliers ont été tentées et abandonnées.
            • Le convertisseur DC/DC 12V-12V n’est pas cher et s’il est en place définitivement pour les instruments vitaux (la sécurité majeure) il représente une bonne sécurité en cas de tension de batterie faible par rupture d’un élément.
            • Sur un cata, et en vivant à bord en permanence, je mettrais :
              • un gros parc servitude en éléments 2V, spécialisé en cyclages nombreux
              • sur l’un des moteurs une petite batteries de démarrage sans entretien standard de bonne qualité,
              • sur l’autre moteur une batterie à usage mixte à plaques épaisses (capacité 1/3 de la servitude principale) qui en cas de perte de la servitude principale pourrais servir temporairement de servitude en la chargeant toutes les 12 heures au(x) moteur(s). Les batteries à plaques épaisses permettent un usage mixte démarrage + servitude. Avec 200Ah, ces batteries permettent 1000A de courant pour démarrer tout en permettant l’usage cycles, mais avec un nombre de cycles plus faibles que les « spécifiques cyclage ». P.ex. : http://b.e.o.free.fr/industriemarin...

            Répondre à ce message

            • 21 février 2012 12:32, par Piou écrire     UP     Ce message répond à ...

              Je suis d’accord avec toi pour les CaNI ( utilisées sans problèmes dans l’aviation depuis 40 ans) ou les NiMh, mais je pense que s’il est trop tôt pour passer au LiFePO4, le fait que l’industrie automobile y soit passée ouvre des horizons pour bientôt...En prix surtout !
              Sûr que le convertisseur 12V-12V est une solution incontournable, et peu chère, et j’aime beaucoup ton idée du pack de démarrage « gonflé » sur un moteur... je vais cogiter sur l’affaire ! Le bateau « sort » fin Aout... j’ai le temps de me prendre encore la tête !
              Merci encore, cordialement, Piou

              Répondre à ce message

  • 27 février 2012 19:15, par aikibu écrire     UP  image

    Bonjour
    Puisque l’on parle de charge de batteries ,je reviens de mon boat où, surprise apres avoir fait tourné le moteur et rechargé des batteries qui l’etaient deja .....je trouve ,apres 24h de repos ,15.45V ...et..14.75V apres 1 semaine .
    J’avais pourtant verifié que l’alternateur ne debitait pas plus de 14.7v et l’amperage etait tombé à 3/4A apres 1h de charge.( parc batteries moteur 2x 115Ah ,mises en place Oct 2011 et pas navigué depuis)
    Quel est le probleme ?
    Le regulateur qui bricole ? comment peut on monter une batterie à 15.45V en la chargeant avec 14.7V ? cela va t il affecter ces batteries ...que je soupçonne de ne pas etre chargées à fond,mais n’ai pas eu le temps de les decharger et de les recharger comme indiqué dans un article precedent
    J’avoue etre songeur et cet un euphemisme.....et j’espere que quelqu’un pourra eclairer ma lanterne...

    Répondre à ce message

    • 27 février 2012 19:33, par Robert écrire     UP     Ce message répond à ...

      Faudrait en tout premier lieu mesurer avec un autre voltmètre ... les numériques basiques ont la fâcheuse tendance à donner des indications fantaisistes quand leur pile est faiblarde avant même que l’indicateur de pile faible ne s’allume :-/

      Répondre à ce message

      • 27 février 2012 20:13, par tilikum écrire     UP     Ce message répond à ...

        .....je trouve ,apres 24h de repos ,15.45V ...et..14.75V apres 1 semaine...

        Je confirme à 100% le diagnostic de Robert, du voltmètre fantaisiste ! :o)

        Les électriciens paranoïaques dont je fais partie mesurent systématiquement les tensions avec deux multimètres ! |-)

        _/)

        Répondre à ce message

        • 27 février 2012 21:09, par yvesD écrire     UP     Ce message répond à ... Animateur

          C’est ça ou remettre en cause la chimie.
          Par pour une batterie, tout de même

          Répondre à ce message

          • 28 février 2012 01:55, par tilikum écrire     UP     Ce message répond à ...

            Juste pour le fun : C’est ça ou remettre en cause la chimie

            Il y a une dizaine d’années, j’ai vu un truc vraiment bizarre, constaté et confirmé par deux autres électriciens appelés à la rescousse, chacun équipé de son propre multimètre :

            L’objet de notre étonnement était une batterie de 12 volts récupérée à la poubelle par un copain, qui pensait qu’elle était encore bonne car affichant 15 volts au multimètre...

            En pratique, en branchant une ampoule de 5 watts sa tension tombait immédiatement à zéro volts, confirmant une batterie définitivement H.S. !

            Le truc dingue, c’est que quelques secondes après déconnexion de l’ampoule la tension remontait à 15 volts !

            On a pas cherché plus loin pour passer à des occupations plus lucratives, mais on a rien compris, sachant qu’une batterie de 12 volts totalement déchargée devrait afficher au maximum une tension de 12 volts... ou moins ! :-/

            _/)

            Répondre à ce message

  • 27 février 2012 19:17, par aikibu écrire     UP  image

    Oubli,ce sont des batteries Pb/ca liquide fermèes...

    Répondre à ce message

  • 29 février 2012 16:27, par aikibu écrire     UP  image

    Il est vrai que je n’ai pas changé la pile du mulltimètre depuis un bon bout de temps.....J’y retourne dans un mois et vous fait part de l’avancée primordiale en chimie ....ou de mes excuses les plus plates ! Je pensais qu’une pile dechargée ou morte ne pouvait donner de signaux forts....

    Répondre à ce message

  • 26 avril 2012 11:35, par bicoton écrire     UP  image

    Bonjour à tous,

    Je reprend ce fil concernant la charge des batteries pour en poser une qui concerne le dimensionnement d’un chargeur de quai par rapport au parc de batterie.

    Je pense avoir lu qu’un chargeur ne peut pas être trop puissant (au sens néfaste ou dangereux).
    Puisque la batterie le régulera (s’il est moderne).
    La première réponse de ce fil concernant un courant trop fort va dans ce sens.

    1) Est ce qu’une ame charitable pourrait me le confirmer ?

    2) On parle souvent d’une puissance idéale de 1/10 du parc (et 1/4 si utilisation d’un groupe). Je crois me souvenir que l’on ne s’interesse pour ce calcul qu’à la dimension du parc servitude, sans le moteur. Est ce que la même ame charitable pourrait me le confirmer ?

    NB : j’envisage un chargeur de 30 A pour recharger une batterie plomb de 60 Ah pour le moteur et une batterie gel de 110 ah pour les servitudes (reliées au chargeur avec du 25² à moins de 2 mètres). J’ai conscience que cela serait largement dimensionné mais je souhaite anticiper un éventuel changement de dimensionnement du parc servitude.

    Merci d’avance de vos réponses.

    Répondre à ce message

  • 8 juin 2012 13:13, par yvesD écrire     UP Animateur

    (autant se coller ici pour ne pas ouvrir un forum de plus)
    Comment désulfater des batteries.
    Dans mon cas précis ce sont des sans entretien et sans doute VRLA de moins d’un an, capacité unitaire de 110A mais qui - à priori chargée à bloc - tombent sous 12V dès -20Ah (c’était -50 Ah il y a 3 mois). A ce stade autant essayer de désulfater, ça peut éviter de mettre à la poubelle.

    Il semble qu’il faille appliquer 16V (ou + ?) pendant un certain temps et sans dépasser une certaine température, correct ? mais combien de temps et quelle température (60° c’est le seuil de la douleur chez l’humain et la température de coagulation des albumines, j’ai des blanc d’œuf à bord) ?

    Et comment dépasser 16V avec des chargeurs qui justement sont conçus pour éviter ce dépassement ::
    1- disposer d’un chargeur capable de fournir 16V+ (Fred en a tripatouillé un, ce qui n’est peut-être pas à ma porté) ou changer de chargeur pour en prendre qui a ce mode (ce qui n’est pas trop mon projet)
    2- un jour ensoleillé, brancher un panneau solaire pas trop puissant, en direct (c.a.d sans régulateur), ça je sais faire et ça anticiperait juste l’achat d’un 30W prévu pour cet hiver, voir ici, et je peut désulfater les 3 batteries une par une si 30W est trop dérisoire pour 330Ah
    3- autre, par ex trafiquer une vieille cochonnerie pour bagnole histoire de monter à 16V (ça j’en ai dans mon musé)
    4- enrichir un ship local par acquisition d’un « megapulse » (voir par ex), pas franchement convaincant ne serait-ce que par la puissance mise en jeu

    Répondre à ce message

    • Le chargeur « bidouillé » est en fait un chargeur Victron Phoenix 12/50 qui peut être programmé grâce à un PC via une interface. On peut régler la tension et l’intensité.

      J’en ai d’ailleurs vendu localement à des fournisseurs de batteries uniquement pour cet usage...

      Ils sont équipé de sondes de température, la surveillance est ainsi automatisée.

      La température : idéalement, ne pas dépasser 40-45°C.

      Un chargeur bas de gamme type « automobile » peut en effet faire l’affaire, tout comme un panneau solaire sans régulation, réglage manuel et pifométrique... compter 80 à 100 watts par tranche de 100 Ah.

      Les machins mégapulse ne semblent pas avoir la moindre influence sur les batteries, je ne peux que constater que les bateaux qui en sont équipés ne font pas durer leurs batteries plus longtemps que ceux qui en sont dépourvus...

      _/)

      Répondre à ce message

    • La tension élevée permet de dé-stratifier l’électrolyte par bullage. Ce mixage de l’acide empêche préventivement une sulfatation prématurée. Mais je ne suis pas du tout sûr que la tension élevée aurait un effet de dé-sulfatation si une dégradation est déjà en place ...quand les cristaux sont formés, il ne se reconvertissent pas facilement, ... et s’ils sont déjà tombés au fond du bac....:-/

      Répondre à ce message

      • En pratique c’est sans espoir si les batteries sont anciennes et fortement sulfatées.

        On utilise cette technique surtout avec des batteries récentes dont on a négligé la charge ou qui ont été accidentellement déchargées trop profondément.

        On a souvent des problèmes de sulfatation avec les batteries Pb/Ca, toujours en sous-charge chronique faute de systèmes de charge adaptés, et on obtiens fréquemment des bons résultats.

        _/)

        Répondre à ce message

  • 11 septembre 2012 10:10, par bicoton écrire     UP  image

    Bonjour,

    J’ai une question par rapport à la tension délivrée par l’alternateur moteur à la batterie GEL.

    Sur le moteur BETA il y a un alternateur d’origine de 40 A
    Le schema électrique est celui de l’article « un voilier bien équipé en 12v » (donc avec Cyrix)
    La batterie moteur en plomb scellé et la servitude gel vitron 130 ah

    J’ai constaté, en faisant route au moteur, en branchant un multimètre digitale sur les bornes de la batterie moteur (mais en charge, l’une ou l’autre peu importe) que :

    Quand la batterie servitude est pleine, à environ 1800 tours, j’ai une tension de l’ordre de 14,2 v. Donc pas de risque de bullage pour la batterie de gel
    Mais quand la batterie est beaucoup plus déchargée, toujours à 1800 tours, je serais beaucoup plus vers 14,5 volts . Et là j’ai peur pour la batterie Gel car de tête le risque de bullage est à 14,36v.
    Dans mon cas, est ce que la seule solution est donc d’avoir un chargeur réglable du style Sterling A to B ?
    Ou est ce que ce petit dépassement, n’est finalement pas si dommageable que ça pour la batterie ?

    Merci beaucoup d’avance

    PS : je me demande si le sujet n’a pas été déjà soulevé mais je crois avoir vu une coquille au sujet du cyrix. Il y a une borne 85 et une 86. L’une doit être relié au moins batterie et l’autre pour un démarrage de dépannage. Or, sauf erreur de ma part (et j’ai vérifié), sur le schema du blister ils disent une chose et sur le schéma du mode d’emploi, l’inverse !. Au début mon cyrix ne marchait donc pas (j’avais une chance sur 2...). 85 ou 86, je ne sais plus laquelle va au moins moteur, mais ce que j’ai retenu c’est qu’il faut suivre ce qu’il y a marqué sur le relais lui même.
    En souhaitant que cela serve à d’autres.

    Répondre à ce message

    • 11 septembre 2012 14:13, par Robert écrire     UP     Ce message répond à ...

      Pour les éventuels dégâts à la batterie Gel je ne sais pas ...

      Par contre, ce qui est sûr, c’est que les alternateurs de première monte sur les moteurs ont souvent des régulateurs interne à tension fixe avec un fonctionnement assez approximatif, ce qui semble bien être le cas ici également. Et si la batterie est fragile, il faudrait également une compensation en température.

      La solution est alors effectivement une autre régulation, genre AtoB de Sterling plus précise, compensée en température et réglable.

      Répondre à ce message

    • 11 septembre 2012 14:37, par tilikum écrire     UP     Ce message répond à ...

      Se méfier également des multimètres entrée de gamme... parfois aussi approximatifs que les régulateurs ! ;-)

      J’utilise des instruments haut de gamme, mais comme je me dis que statistiquement l’un d’entre eux sera en panne un jour, je fais toujours mes mesures avec deux appareils ! |-)

      Pour les notices des Cyrix, j’ai vérifié : aussi bien dans les blisters actuels que dans les boîtes des anciens modèles, dans les manuels imprimés ou en ligne, c’est toujours la borne faston « 86 » qui est le négatif, la borne « 85 » est alimentée en positif momentané pour le « start assist ».

      _/)

      JPEG

      Répondre à ce message

  • 20 août 2013 17:18, par Basile écrire     UP

    Que penser de cette batterie ?
    J’ai trouvé une batterie vêtus abandonnée de 108 A. Elle est à 12,4 volts, donc déchargée à environ 50 % (de mémoire). Je l’ai mise en charge lente, 4 A. En une demi heure une heure, l’ampèremètre était déjà descendu à 2 A, et le voltage 15,5.

    N’est ce pas bizarre pour une batterie moyennement chargée ?

    Répondre à ce message

    • 20 août 2013 22:07, par tilikum écrire     UP     Ce message répond à ...

      N’est ce pas bizarre pour une batterie moyennement chargée ?

      Que cette batterie soit à 12,4 volts ne signifie pas grand chose et surtout pas qu’il manque 50% de sa capacité d’origine de 108 Ah.

      Il est plus probable que sa capacité réelle n’est que de moins de 5 Ah, ce qui explique le comportement de ton chargeur... et son abandon par son précédent propriétaire ! ;-)

      _/)

      Répondre à ce message

      • 21 août 2013 10:29, par Basile écrire     UP     Ce message répond à ...

        Il y en avait 2 identiques, parfaitement propres, même pas de marque sur les bornes. À première vue tout le monde pensait qu’elles etaient neuves, et oubliées par un plaisancier distrait.

        Au bout de quelques jours ça devenait de plus en plus improbable. J’ai fini par les mesurer, l’une était à 10.5 et l’autre à 12.4. Je suppose qu’il en a grillé une (panneau solaire ?) et à changé les deux.

        a voir donc, en faisant un test de décharge.

        Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales