image
image
image

Votre IP : 54.156.76.187
Dernier ajout : 25 mai
Visiteurs connectés : 5

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > Les moteurs -forum- > Circuit électrique du moteur > problème starter moteur Yanmar

Rubrique : Circuit électrique du moteur

__________________________________________________________________________________________________________________

problème starter moteur YanmarVersion imprimable de cet article Version imprimable

Publié Janvier 2016, (màj Janvier 2016) par : Vero  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour,

Voici mon problème :
contact moteur voyants allumés correctes
Cle sur on et rienne se passe, le moteur ne demarre pas.
Sur le moteur il y a un starter, quand on essaie de demarrer un clic se fait entendre au niveau du starter mais pas d’allumage moteur.
Je mets en contact les deux bornes du starter avec un tournevis, et le moteur demarre au 1/4 de tour.

Supposition le starter est mort, mais je l’ai déjà changer il y a 2 ans, alors que je n’ai aucun problème sur mon 2eme moteur (catamaran).

Il y a t il une astuce pour réparer le starter ou autres solutions qui me simplifierait le demarrage du moteur que la solution tournevis ?

Ce problème viendrait il d’un problème électrique ? J’ai inspecté tous les cables du moteur aucune trace de corrosion sur les contacts electriques ?

Merci par avance de vos reponses

Véronique

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

16 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 26 janvier 2016 04:39, par Vero écrire     UP  image

    Ci joint photo du starter

    JPEG

    Répondre à ce message

  • 26 janvier 2016 12:36, par Négofol écrire     UP Animateur

    Quel est le modèle du moteur ?

    Ce qui est sûr, c’est que ce n’est pas un starter...

    Répondre à ce message

    • Vu la localisation on serait tenté de voir un étouffoir électrique, qui sert à couper électriquement l’arrivée en gasoil, mais c’est pure conjecture.
      La présence de gros borniers électriques, pour des forts courant, peut aussi faire penser à un système qui laisserait passer ou pas le fort courant vers la machine électrique du démarreur, ce que suggère aussi votre test (le coup du tournevis pour shunter ça et démarrer). Là encore, pure conjecture.

      Ce boitier comporte sans doute une étiquette sur laquelle figure sans doute une référence, à laquelle gogol ne sera pas insensible ;-)

      Répondre à ce message

    • 26 janvier 2016 15:05, par Vero écrire     UP     Ce message répond à ...  image

      Moteur Yanmar 3YM30 sail drive
      Ici en Thaïlande et en anglais il appelle cela starter !
      Maintenant en français cela porte peut etre un autre nom.
      Ceci dit sans cette piece impossible d’allumer le moteur.
      Aujourd’hui j’ai nettoyer toutes les connections et j’ai reussi a le démarrer plus de 5b0 fois sans pb, reste a voir demain matin si cela fonctionnera tjs.
      Véronique

      Répondre à ce message

  • 26 janvier 2016 14:05, par yvesD écrire     UP Animateur

    alors que je n’ai aucun problème sur mon 2eme moteur (catamaran)

    C’est la grande beauté des catamaran, comme presque tout y est en double, en cas de panne il reste (presque) toujours une référence pour constater le fonctionnement nominal et « successfull ».
    Que dit le voltmètre des bornes du « starter » du 2ème moteur lors d’un démarrage là « successfull » ? à comparer à celui qui ne fonctionne pas.

    Répondre à ce message

  • 26 janvier 2016 15:09, par Vero écrire     UP  image

    Demain je navigue, pas le temps de mettre le nez dans le moteur.
    Par contre des que je regarderai cela ce week end et vous tient au courant.
    Idem pour la référence et l’etiquette.
    Merci pour vos contributions
    Véronique

    Répondre à ce message

    • 26 janvier 2016 15:44, par Négofol écrire     UP     Ce message répond à ... Animateur

      D’après le manuel, c’est un relais qui commande le préchauffage (alimentation des bougies de préchauffage).

      Vérifiez la référence sur le schéma joint (en haut au milieu : 128990-77910).

      S’il ne fonctionne pas, les bougies ne chauffent pas et un moteur de cette génération, surtout un peu fatigué, ne démarrera pas.

      Donc rien à voir avec le démarreur (starter et starter relay).

      JPEG

      Répondre à ce message

  • 26 janvier 2016 18:11, par ernestpt écrire     UP  image

    Tu es bien sûr certain qu’il y a préchauffage ? Car sur le 3GM30, c’est démarrage SANS préchauffage : attendre ne fait que faire fondre le circuit élec autour du démarreur ...

    Répondre à ce message

    • 26 janvier 2016 18:28, par Négofol écrire     UP     Ce message répond à ... Animateur

      Oui, voir le schéma électrique ou le schéma joint : trois bougies de préchauffage et la pièce incriminée qui semble être le magnet relay à droite au 2/3 de la hauteur.

      JPEG

      Répondre à ce message

      • 26 janvier 2016 18:58, par Négofol écrire     UP     Ce message répond à ... Animateur

        Voila la page du catalogue des pièces.
        En y regardant de plus près, la fonction des divers relais paraît peu claire : s’il y a indubitablement un relais pour les bougies (10 = relay assy, glow) il y a aussi un relais de sécurité (7) qui semble contrôler le solénoïde de stop et un gros relais (magnetic relay).
        La notice s’explique pas le rôle de ces divers relais.
        Il semblerait que le gros relais (120270-7511) contrôle en fait le démarreur et donc soit en série avec le solénoïde du lanceur.
        Ceci pourrait expliquer le problème constaté. Si on pouvait vérifier la référence, on aura la réponse

        PNG

        Répondre à ce message

        • 2 février 2016 01:16, par Vero écrire     UP     Ce message répond à ...  image

          Je confirme la référence.

          Par contre plus de problème pendant 3 jours...
          Est ce avoir nettoyer les contacts du demareur ?
          Ce que je trouve bizard, car comment j’ai pu alors demarrer avec uniquement un shuntage du relai magnetique pièce numero 9 sur ton schéma
          Je vais devoir creuser plus loin la réflexion
          Véro

          Répondre à ce message

  • 26 janvier 2016 19:08, par Négofol écrire     UP Animateur

    Confirmé  :

    il y a bien un starter key solenoid, qui contrôle le starter solenoid (le lanceur du démarreur).

    Le starter key solenoid :

    JPEG

    Répondre à ce message

    • 26 janvier 2016 19:10, par Négofol écrire     UP     Ce message répond à ... Animateur

      Et le starter solenoid :

      Vues extraites de ce site fort utile :
      http://psyberspace.com.au/yanmar/an...

      JPEG

      Répondre à ce message

    • 27 janvier 2016 02:08, par Vero écrire     UP     Ce message répond à ...  image

      C’est bien la pièce magnetic relay piece numero 9 qui est incriminée, celle ci a ete changer il y a 2 ans et les contacts sont nickel. C’est sur les bornes de celles ci que je shunte avec un tournevis pour demarrer.
      Maintenant est ce un pb ailleurs ? J’en doute puisque le demarreur fonctionne.
      Ce matin j’ai pu lancer le moteur normalement... mais n’ai rien fait de particulier a part nettoyer les connections surtout du demareur
      Les moteurs 3YM30C sont de 2012 avec 450h.
      Je precise aussi qu’il n’y a pas besoin de prechauffage pour demarrer les moteurs
      Je verifierai la reference exacte sur la pièce des que je serai au mouillage pas avant samdi voir dimanche.
      Merci a tous pour les infos.

      Véronique

      Répondre à ce message

  • 26 janvier 2016 20:32, par Alien écrire     UP  image

    sans aucune certitude !
    Mon expérience est celle d’une tondeuse Yanmar.
    Pour la démarrer il fallait soit taper avec un marteau sur le relai (solenoid) soit court-cicuiter les bornes avec un tournevis.
    C’est plutôt un pb Mitsubishi que Yanmar.
    Avec l’âge les isolants se dégradent et ce fameux ’starter relay’ n’arrive plus à pousser les doigts qui enclenchent le démarreur .
    Avec un peu de sagacité ; on trouve la pièce de rechange en dehors des circuits Yanmar marine car elle est utilisée sur de nombreux engins agricoles ou autres.

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales