image
image
image

Votre IP : 54.224.247.42
Dernier ajout : 20 octobre
Visiteurs connectés : 19

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > OpenCPN -forum- > Cartographie d’OpenCPN -forum- > Routes et GPS garmin 512

Rubrique : Cartographie d’OpenCPN -forum-

__________________________________________________________________________________________________________________

Routes et GPS garmin 512Version imprimable de cet article Version imprimable

Publié Septembre 2013, (màj Septembre 2013) par : Zuod’  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour,
J’ai connecté Open CPN et mon Garmin 512. Ca marche, ils se causent.
Mon problème est que je n’arrive pas à envoyer vers le GPS les routes que je crée sous Open CPN.
Pour les WP pourtant, ça marche : je peux les uploader vers le GPS.
Ca me permettrait d’envoyer la route directement vers le répétiteur dans le cockpit au lieu de les créer dans le GPS ( c’est long et ch...)
Merci d’avance.

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

5 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 8 septembre 2013 10:41, par yoruk écrire     UP Animateur

    Bonjour
    J’ai le même problème avec un Garmin 72... C’est une question de paramétrage du GPS. Comme je ne m’en sert pas... j’ai oublié la manip...

    Mardi prochain on refait de la route, je pourrai vérifier en situation réelle

    Michel

    Répondre à ce message

  • 9 septembre 2013 21:53, par Zuod’ écrire     UP  image

    Bon, et bien je n’y arrive pas. Dès que j’essaie une autre config du GPS, le petit bateau devient gris. J’ai bien essayé de changer les paramètres de connections dans Open CPN, mais il y a tellement de combinaisons possibles...

    Répondre à ce message

  • 11 septembre 2013 17:29, par Zuod’ écrire     UP  image

    Ca y est, j’ai trouvé !!
    Pour ceux qui auraient le même problème : sur le GPS il faut choisir le format « transf données Garmin » et mode de transfert : « demande routes »
    (Ca grise le petit bateau, c’est pour ça que j’avais abandonné)
    ...et une fois le transfert terminé, il faut remettre la config normale ("entr NMEA/ Sortie NMEA)

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales