image
image
image

Votre IP : 54.81.166.196
Dernier ajout : 20 avril
Visiteurs connectés : 13

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > OpenCPN -forum- > Cartographie d’OpenCPN -forum- > Fonctionne sous 3.2 mais pas sous 4.4 ou 4.2

Rubrique : Cartographie d’OpenCPN -forum-

__________________________________________________________________________________________________________________

Fonctionne sous 3.2 mais pas sous 4.4 ou 4.2Version imprimable de cet article Version imprimable

Publié Juin 2016, (màj Juin 2016) par : FIOOKO   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour
qui aurait une idée du pourquoi la carte jointe KAP fonctionne sous Opencpn 3.2 mais pas sous 4.2 ou 4.4

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

7 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 26 juin 2016 11:06, par FIOOKO écrire     UP

    désolé je voulais joindre le fichier carte KAP mais il semble que les pièces jointes ne sont pas possibles mais dans réponse , on a l’air de pouvoir le faire

    Répondre à ce message

    • 26 juin 2016 12:08, par yoruk écrire     UP     Ce message répond à ... Animateur

      Purée !!! tu fais fort !!! :-)

      Je ne suis jamais arrivé à loger une page là où tu l’a mise !!! peux tu ré essayer ???
      Là, ton problème est certainement dans les mises à jours de tes cartes dans l’onglet cartes...

      Je vais voir un peu plus tard...

      Michel

      Répondre à ce message

      • 26 juin 2016 12:58, par yoruk écrire     UP     Ce message répond à ... Animateur

        Je vais voir un peu plus tard...

        Quand le breton est en forme, un peu plus trad, c’est tout de suite...Alors

        Sauf erreur de ma part, depuis la v3.2, la lecture des répertoires de cartes a changé. Maintenant (4.2 et 4.4), si tu ranges toutes tes cartes dans un répertoire contenant plusieurs sous répertoires de différents types de cartes (dans mon exemple, le répertoire « Cartes, contient » sous répertoires : « AA-Chargement_Open » (où j’ai logé toutes mes .kap), « Traces » (ce ne sont pas des cartes, mais ça ne gêne pas) et « CM93 » (où je loge mais ... CM93).

         
        Si j’indique dans : Outils => Cartes/données => Dossier actif des cartes => et là le chemin de mon répertoire « Cartes »
        En validant « Ajout de dossiers » puis... « Forcer la reconstruction de la base de données », justement OpenCPN va faire le tri de toutes les cartes qu’il peut lire dans le répertoire indiqué. Cette base de donnée reste permanente, il faut juste lui demander une analyse et une mise à jour, si on ajoute une carte dans un dossier de carte.
        C’est un peu long, au démarrage pour la création de la base de donnée, après, c’est turbo...

        En espérant que ça marche pour toi... sinon, n’hésites pas à revenir !!!
        Michel

        JPEG

        Répondre à ce message

  • 27 juin 2016 22:01, par Nevermind écrire     UP Animateur

    Bonjour,
    elle s’ouvre très bien sous 4.4

    avez-vous les bons plugin ?

    Jean Paul

    JPEG

    Répondre à ce message

  • 27 juin 2016 22:05, par Nevermind écrire     UP Animateur

    Salut Michel,
    tu mets les cartes où tu veux , et ça marche évidemment il faut les mettre dans un dossier.

    B-) B-)

    jp

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales