image
image
image

Votre IP : 54.80.140.5
Dernier ajout : 25 septembre
Visiteurs connectés : 21

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > OpenCPN -forum- > Les plugins -forum- > Plugin GE

Rubrique : Les plugins -forum-

__________________________________________________________________________________________________________________

Plugin GEVersion imprimable de cet article Version imprimable

Publié Avril 2016, (màj Avril 2016) par : geisha28  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour,
voici mon problème : lorsque je clique sur l’icône du plugin GoogleEarth (alors qu’il est bien activé), je vois bien apparaître le petit cadre attendu, en haut et à gauche de l’écran OpenCPN, mais il reste désespérément vide et Google Earth ne démarre pas...
Par le passé, je n’avais pas ce souci, tout fonctionnait bien. Aujourd’hui avec la version OpenCPN 4.2.0 et le plugin GoogleEarth 1.2, impossible, pour ce qui me concerne, de faire fonctionner ce plugin tandis que je n’ai aucun souci avec les autres plugins, quels qu’ils soient. Quelqu’un a-t-il déjà rencontré la même difficulté ?
Auriez-vous la solution ? En tout cas merci de m’avoir lu.
geisha28

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

5 Messages de forum

__________________________________________________________________________________________________________________

  • Plugin GE 14 avril 2016 18:22, par yoruk
    • Plugin GE 14 avril 2016 23:12, par geisha28
  • Plugin GE 14 avril 2016 19:44, par Pytheas54
    • Plugin GE 14 avril 2016 23:26, par geisha28
  • Plugin GE 15 avril 2016 03:00, par Pytheas54

__________________________________________________________________________________________________________________

  • 14 avril 2016 18:22, par yoruk écrire     UP Animateur

    Bonjour

    s’il s’agit de ce plugin : Google Earth Plugin v1.2, released 2016-02-23, il est donné comme tournant sous OpenCPN 4.2.0

    http://opencpn.org/ocpn/downloadplugins

    Mais on rencontre de nombreux problèmes avec les mises à jour des plugins... Peut -être un peu de patience !!!

    Coridalement
    Michel

    Répondre à ce message

    • 14 avril 2016 23:12, par geisha28 écrire     UP     Ce message répond à ...  image

      Merci de votre réponse, mais il s’agit bien de ce plugin, mais cela ne fonctionne pas chez moi...
      Je reste patient car ce plugin n’est intéressant en pratique qu’au mouillage ou pas loin des côtes avec un wifi ou internet à sa disposition. J’aimerais tout de même pouvoir l’utiliser dans ce cas-là.
      Bien cordialement,
      geisha28

      Répondre à ce message

  • 14 avril 2016 19:44, par Pytheas54 écrire     UP

    Le plugin 1.2 fonctionne avec la version 4.2 d’OpenCpn, avec Google Earth 7.1.5 sous Windows 8.1
    Vérifiez quelle version de GE vous utilisez...
    Essayez de démarrer GE avant de lancer OpenCpn

    JPEG

    Répondre à ce message

    • 14 avril 2016 23:26, par geisha28 écrire     UP     Ce message répond à ...  image

      Bonsoir,
      c’est bien cette version de GE que j’utilise, mais mon PC fonctionne sous Windows 7 - 64 bits. Quand je démarre OpenCPN après avoir lancé GE auparavant, celui-ci s’arrête dès que je sollicite le plugin sur OpenCPN, et le cadre en haut à gauche de l’écran OpenCPN reste désespérément vide... Donc le problème reste entier.
      Merci pour votre message.
      Bien cordialement,
      geisha28

      Répondre à ce message

  • 15 avril 2016 03:00, par Pytheas54 écrire     UP

    Je suppose que W7 a été mis à jour avec le SP3....

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales