image
image
image

Votre IP : 54.224.158.232
Dernier ajout : 26 septembre
Visiteurs connectés : 18

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > Les moteurs -forum- > réparation > Entretien moteur Yanmar 4 JHE . JH-TE - JH-HTE - JH-DTE manuel atelier

Rubrique : réparation

__________________________________________________________________________________________________________________

Entretien moteur Yanmar 4 JHE . JH-TE - JH-HTE - JH-DTE manuel atelierVersion imprimable de cet article Version imprimable

Publié 10 juin, (màj 10 juin) par : yoruk   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Entretien moteur Yanmar 4 JHE . JH-TE - JH-HTE - JH-DTE Manuel Atelier

En anglais...
Robustes on trouve encore beaucoup de ces moteurs des années 90 en service ... Dont le mien. La série existe toujours, mais elle a évolué. Pour ceux qui souhaiteraient des éclatés précis et d’époque !
A l’époque STW avait archivé un PDF rare aujourd’hui : http://www.stw.fr/download/Docs_Mot...
Je vous le met également en fichier joint dans le premier post à suivre

Michel

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

20 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • Yanmar 4 JHE - manuel d’atelier
    A télécharger ci dessous

    Répondre à ce message

  • Mon problème de pertes de fluide réfrigérant.
    Le moteur à presque 30 ans, entretenu très correctement, sur le basique : vidanges, filtres, pré-filtres, contrôle des injecteurs (çà ou pouvait le faire chez un mécano en ville) entretien courant, démontage du réservoirs de carburant pour nettoyage, etc... Du travail d’amateur soigné. Mais... pas de révisions périodiques recommandées par Yanmar, difficiles dans les régions où je navigue.
    30 ans et 7000 H et il tournait comme une horloge, bien que consommant un peu de fluide réfrigérant (environ 200 cc/mois).
    Brutalement les pertes se sont aggravées, à la suite d’un très mauvais coup de vent dans le Golfe de Squilace, jusqu’à déclencher une alerte température. Il manquait 2 litres. Le moteur n’a pas chauffé
    A Crotone, où je connaissais l’homme de l’art, il a été décidé de démonter tout le haut du moteur. Les joints étaient encore en bon état, mais il ont été changés, y compris le joint de culasse. Après révision nous avons quitté Crotone pour Santa Maria di Leuca ce matin, avec pétole et moteur à 2.000 tours... Au bout de 3 H il s’est à nouveau déclenché une alerte température... J’ai remis un litre d’eau.
    Nous sommes à Crotone, et si on veut joindre et naviguer en Grèce cet été, je dois impérativement régler le problème.

    • je ne pense pas remettre en cause le travail effectué. Il a été fait par un spécialiste Yanmar, ayant une bonne réputation ici.
    • J’ai suspecté les tuyaux raccordant le moteur au ballon d’eau chaud, tout a été inspecté, même si sortir le foutoir d’une cabine pour atteindre les fonds, est un rude combat... Rien de suspect
    • Le ballon d’eau chaude d’origine, chauffé par une résistance 230x v et le circuit moteur, vu son âge, pourrait être à l’origine de la perte de fluide. Très difficile à atteindre, dans le coffre AR bâbord, je ne peux pas l’isoler du circuit moteur, il n’y a pas de robinet.
    • Changer le ballon, ici à Crotone, au bout du monde, ne me semble pas évident. Sans robinet de fermeture, je me pose la question de savoir si je peux shunter le cricuit de réchauffement par le moteur, en raccordant directement dès le moteur, la sortie outlet vers l’entrée inlet, pour les laisser travailler en circuit fermé. Il suffira ensuite de ligaturer les entrées et sorties du ballon pour éviter les fuites.
    • Dans ce cas de figure, on pourra continuer à chauffer avec la résistance 230 v au port et voir cet hiver comment refaire tranquillement la totalité du système...
      Vos avis sont les bienvenus
      Michel

    Première copie d’écran, l’éclaté, et à suivre une photo

    PNG

    Répondre à ce message

  • Bonjour,

     je me poserai la question d’une corrosion avec percement sur un des tubes échangeurs en cuivre du « core » à l’intérieur de l’échangeur .
    (ceci parce que j’ai rééllement eu cette panne à deux reprises :
     sur mon ancien 4JHE alors agé de 12 ans et quasi 9000 heures. Devant le prix délirant de la pièce et l’âge du moteur, j’avais alors remotorisé.
     sur le 4JH4E qui l’a remplacé , j’ai à nouveau eu le même problème avec les mêmes symptomes que toi, mais 10 ans et 3200 heures, le moteur ayant avalé des eaux de mers très diverses,souvent saumatres ou boueuses, dans les basses eaux américaines, malgrè un gros filtre.
    L’affaire s’est réglée aux USA par le changement de l’échangeur , beaucoup moins cher là bas qu’en Europe.)
     Les 4JHE , je crois me souvenir, et certitude pour les nouveaux moteurs n’ont pas d’anode.

    La réparation du « core » semble pouvoir se faire, à l’arrache avec un chewing gum , plus durablement par soudure. Encore faut il que le corps de l’échangeur ne soit pas trop corrodé et autorise la dépose du couvercle arrière . Celui de devant ne posant normalement pas de souci.

    Pour isoler le chauffe eau, on peut effectivement court circuiter par un tuyau inlet-outlet, ce qui sauf erreur court circuite aussi le thermostat. Beaucoup plus simplement, il suffit sur chaque durite aller et retour vers le chauffe eau d’intercaler une vanne 1/4 de tour banale. Ou remettre les bouchons, si on les a .

    Francois. ( humble mécanicien autodidacte).

    Répondre à ce message

  • ps : si je ce que je dis est exact, tu ne retrouves pas le liquide de refroidissement dans la gatte (cas d’une fuite) puisqu’il part à la mer via l’échappement normal.

    Répondre à ce message

    • Très bon avis : une fuite au ballon ou dans son circuit, c’est du liquide fluo dans les fonds ou dans l’eau de la douche suivant l’emplacement.

      La fuite dans le faisceau de l’échangeur est une bonne piste. On peut avoir un percement par corrosion ou une rupture d’un tube par fatigue (vibrations). A noter que la notice propose un essai d’étanchéité du faisceau page 6-11. ..

      A noter qu’il est tout à fait possible de démonter le faisceau et contrôler les tubes un à un en obturant une extrémité et en soufflant dedans.

      Après avoir identifié le (ou les tubes) fautif, on peut l’obturer par un bouchon aux deux extrémités et ça marchera quand même si on ne pousse pas le moteur à fond...

      On peut donner comme exemple les générateurs de centrale nucléaire qui ont le droit de tourner avec 15 % des tubes obturés !
      Le bouchon homologué en pièce jointe pour illustrer la méthode....

      JPEG

      Répondre à ce message

      • Merci tous deux, c’est aussi mon analyse.
        A noter, que sur les trois pannes significatives subies depuis quatre ans, la cause de déclenchement a été le clapot infernal :

        • Rupture du ventilateur de la cale moteur, et conséquence, augmentation de la température dans une poche d’air chaud qui a cuit les tuyaux d"approvisionnement en gazole des injecteurs
        • Agitation des fonds pollués du réservoir principal de gazole
        • Et là rupture, des faisceaux d’échange thermique soit de l’échangeur de refroidissement moteur, soit du ballon d’eau chaude.

        Je note avec grand plaisir que dans les trois cas, les analyses et recommandations de PTP ont été déterminantes... Merci...
        A suivre l’enquête et tenter un diagnostique :

        • By-pass du circuit du ballon d’eau chaude : on diminue la longueur du circuit à une quarantaine de cm au lieu des 10 mètres actuels. Mon terme « shunter le circuit » était inadéquat.
        • La copie d’écran ci dessous montre que les entrées et sorties du circuit vers le ballon d’eau chaude, sont re-piquées, sans compromettre l’action du thermostat
        • L’hypothèse de l’installation d’un robinet (une vanne quart de tour) in-envisageable près du moteur, peut poser un problème de pression sur les tuyaux, sous l’influence de la pompe du circuit de fluide de refroidissement du moteur. By-passer, puis ligaturer les tuyaux morts, me semble meilleur. A ce niveau, il sera probablement intéressant d’envisager un échange du ballon pour une unité adaptée à nos besoins : entre 500 et 600 euros, pour un ballon de 30 l.
        • On se trouvera alors sans eau chaude au mouillage, ce qui pour nous est un problème mineur.

        Ceci fait, on saura si la fuite vient du ballon ou du module d’échange thermique... Si ce n’est pas le ballon, le haut du moteur venant d’être vérifié, c’est plus embêtant, la fuite n’aurait pas été repérée lors de l’entretien par l’agent Yanmar local... Il faudra le faire et trouver les bouchons adéquats, à Crotone, au fin fond de la Calabre. Ou changer une pièce d’Origine Yanmar, ce qui risque d’être financièrement douloureux... Et il faudra attendre, au lieu de naviguer. mais enfin il y a pire comme endroit

        Dernière hypothèse : pas de panne, mais un défaut de remplissage du fluide de refroidissement après le remontage du haut du moteur. On rempli le circuit par le bouchon du haut de l’échangeur... Si une poche d’air s’est installée dans le circuit de refroidissement, et c’est bien possible vu l’éloignement du ballon d’eau chaude, on aurait très bien pu naviguer au moteur, à faible régime (1800 t/m) avec un niveau stable dans le bol d’expansion. C’est quelque chose que je vérifie très régulièrement : toutes le heures en navigation normale (çà et l’état de charge de l’alternateur), mais là c’était tous les quart d’heure compte tenue de la suspicion légitime sur la réparation. Or le niveau est resté constant pendant 3 heures, et lorsque j’ai monté le régime à 2.200 tours, et que l’alarme s’est déclenchée, le niveau du bol était pratiquement au vide...
        Donc, faire tourner le moteur deux ou trois heures, en contrôlant les températures (merci le thermomètre à laser), maintenant que j’ai refait le plein du circuit, pour contrôler...
        Michel

        PNG

        Répondre à ce message

        • Effectivement ; l’hypothèse de la bulle d’air est une possibilité dans le contexte, surtout avec un ballon éloigné.

          Sinon, le bouchage des tubes d’échangeur est une véritable industrie : taper sur un moteur de recherche « heat exchanger tube plug » va ramener des dizaines de fabricants ou distributeurs de bouchons plus ou moins sophistiqués, idem sur eBay.

          La méthode standard est tout simplement une pinoche conique enfoncée au marteau. Pas difficile à fabriquer localement dans un bout de laiton... voire même au tour pakistanais !

          JPEG

          Répondre à ce message

  • Une pince étau sur chaque durite pour clamper en provisoire l’aller et le retour ballon ( pas très bon pour les durites surtout si elles sont un peu âgées comme celle du capitaine !)
    Francis

    Répondre à ce message

  • Sur mon retour d’expérience aux Bahamas.
    Mon délai au déclenchement de l’alarme après remplissage était aussi de 2 à 3 heures.
    Pour moi,et àmon avis, le facteur déclencheur a été la fréquentation d’eaux très atypiques. ( remontée des rivières US, waterways, et eaux tres chargées en particules sableuses franchissant le filtre ) Beaucoup de clapots courts aussi , typiques des grands fetch + faibles profondeur ( inférieur 10 metres, très souvent moins de 5 voire moins de 2 ou 3 sur des milles).
    Mon chauffe eau n’est pas impliqué malgrè ses 20 ans. Il est isolable par deux 1/4 de tour situés à 1 mètre du moteur.
    La difficulté de réparation est venue de l’arrière du corps de l’échangeur (coté échappement) . J’ai pu constater sue une paire d’autres Yanmar de même type que la corrosion y est évidente , rendant le demontage sans casse de la fonte d’alu très aléatoire.
    Etant aux Bahamas , avec des risques d’encalminage anticycloniques importants sur mon trajet de transat - en fait, je n’ai pas exactement manqué de vent ...- j’ai préféré changer toute la pièce. Corps + faisceau. Aux USA, 2000 USD . En Europe, si d’origine, plutôt 5000. DAN Marine a Toulon propose une solution à 2000 .
    Après repose, plus de souci. (Attention à la disponibilité de la pièce, en avril 2016, il n’y avait que 3 rechanges disponibles sur tous les USA).

    A mon avis, si le serpentin de l’échangeur est percé, on devrait retrouver du liquide de refroidissement dans l’eau du robinet. Ce qui devrait se sentir -au nez- à l’usage de l’eau chaude.

    Je ne vois pas pourquoi une bulle, pourrait entrainer une perte de liquide en litres. Par contre si elle se coince dans le haut du logement du thermostat + sonde de température, on pourrait penser que l’alarme se déclenche.

    Il existe une fuite de liquide classique, mais ça se voit. Parfois, on marche sur le moteur , l’orifice du bouchon de remplissage freshwater perd son plan de surface , d’où fuite, lorsque la pression monte (ce qui est le cas sur les Yanmar 4JH).

    Francois.

    Répondre à ce message

  • Après plusieurs tests au port, où l’on a fait des relevés de température, je n’ai rien relevé d’anormal.

    • Le ballon d’eau chaude monte rapidement en température 60°c
    • Aucune trace de fluide réfrigérant dans l’eau du ballon d’eau chaude, au robinet, aucun goût douteux. Le vieux ballon (28 ans) est toujours performant
    • Aucune anomalie de température du côté de l’échangeur et de la pompe.
    • Pas de perte de fluide après une heure et demi d’essai à 1.200 tours

    Conclusion : soit c’est l’alarme qui débloque, soit, effectivement le remplissage du circuit de fluide réfrigérant était incomplet, peut être à cause d’une poche d’air, et en tournant à 2.200 tours dans un peu de clapot, le circuit manquant de réfrigérant a chauffé déclenchant un alerte ( c’est la seule depuis la réparation du haut du moteur).
    Donc... demain, avec de bonnes conditions de mer, je gagnerai Cariati, à 24 milles, dans le golfe de Tarente, en testant de façon plus sévère... Si, c’est OK, je valide et nous traverserons après demain vers Sta Maria/Leuca puis la Grèce... Sinon, retour à Crotone pour réparer...
    Merci de vos conseils précieux
    Michel

    Répondre à ce message

    • Une autre possibilité est que ton circuit eau de mer refroidit moins bien (pas assez) à 2200 tpm, par ex parce que le débit d’eau de mer devient insuffisant en montant dans les tours. Une vacherie invraisemblable (== déjà vue) est que la peau intérieure de la durit d’arrivée d’eau de mer se décolle partiellement de la peau extérieure. Ces sales bêtes ont deux peau, qui ne doivent pas se désolidariser, mais ça peu avec l’age ; et ça conduit - sous aspiration suffisante - à un rétrécissement interne et à une diminution du débit.
      Est-ce que ça se verra à la drue-itude de la pissette, je ne sais.

      De même si échauffement il y a après quelques heures à 2200 tpm ça doit être visible au thermomètre infrarouge/laser et particulièrement au niveau du capteur de température ou de l’alarme de température, et aussi au niveau du coude d’échappement et en de nombreux autres endroits.
      C’est un peu en prévoyance de ces sorties des clous que j’ai relevé les températures réputées nominales de toutes les zones après 2h de fonctionnement en croisière (1600 tpm, cadran indicateur eau à 85 °C). ça donne cette photo, qui fait bien sur partie de la doc, ça a servi !

      Plus mystérieux, j’ai eu des pissettes maigrissimes que j’ai guéri en changeant l’impeller par ailleurs impeccable à l’inspsection visuelle, y compris en courbant les pales pour inspecter le fond.
      Bah, un ’ti sacrifice au dieu Johnson, ça ne rend pas animiste ;-)

      JPEG

      Répondre à ce message

  • Test positif

    éléments du test :

    • Plein à froid du vase d’expansion et de l’échangeur thermique, la veille
    • J’ai fais tourner le moteur quelques temps pour éliminer d’éventuelles poches d’air
    • Refait le plein à froid (quelques cc) ce matin avant le départ
    • mer belle, sans vagues
    • distance de Crotone à Cariati : 32 milles
    • durée de la course : 6 heures, de 08H30 à 14H30 locale, toute au moteur
      • le 1er quart d’heure : 1500 tours
      • les deux heures suivantes : 1800 t
      • le deux suivantes : 2000 t
      • l’heure suivante : 2200 t
      • Enfin la dernière heure : 2400 t
      • Au port avant de couper : une demi heure au ralenti 600 t.

    Aucune anomalie de température sur les points relevés, mais la précision est sujette à caution, pour des raison de visée du laser :

    • carter d’huile : entre 60 et 80°c
    • carter de l’échangeur thermique : 60 à 65° c
    • pompe du circuit d’eau douce : 60 à 80° c, mais je soupçonne une migration de température depuis le bloc moteur
    • Durite d’admission à la pompe : 60/65° c
    • Stockage dans le bol d’expansion : 22° au départ, montant à 27° puis à 30° c
    • Échappement en sortie du coude : 27° montant à 34° en fin de d’expérience
    • Ressenti de l’eau d’échappement, à la main... une dizaine de degré entre l’’eau de l’échappement et l’eau de mer à cet instant.
    • Consommation de fluide après 6 heures : un gobelet d’eau... Je dirai environ 50 cc sur une contenance globale de 6 litres.

    On peut éliminer les risques de perte par le ballon d’eau chaude. Les joints du haut du moteur ont été refaits, ce qui élimine aussi cette option. Les durites ont été remplacée par un concessionnaire Yanmar à Marmaris, il y a 5 ans. On n’a pas constaté de pertes au sol... Les bouchons du bol d’expansion et de l’échangeur ont été vérifiés... Reste les risques de perte liés à la porosité des durites et à l’état des serflex provoquant des pertes minimes s’évaporant sur les parties chaudes du moteur
    Est ce que l’on peut demander à un moteur vieux de 20 ans et ayant tourné plus de 7.000 heures, une étanchéité totale de son circuit de refroidissement ??? Je ne sais pas

    Dans ces conditions il apparaît logique que l’alarme température relevée, après un remplissage succédant à une réfection complète du haut du moteur, soit liée à un défaut de la procédure. Il conviendrait dans ce cas de figure après un premier remplissage, de faire tourner le moteur, et compléter le niveau plusieurs fois, pour éviter les risques de poche d’air

    J’en suis là, plutôt rassuré. On traverse vers Sta Maria di Leuca après demain. Demain est réservé à l’exorcisme complet du bateau... J’avais le dos tourné, dans la matinée, et un petit diable a mis en panne « no-rudref » mon pilote Ray Marine... Je sais pourquoi... il faudra revérifier les connexions (sortir la bicyclette du coffre, les amarres d’hiver, le seau de secours, etc), pour pouvoir atteindre le calculateur du pilote, et retrouver la connexion défaillante... Enfin, j’espère. Faudra aussi resserrer les raccords d’eau de l’évier, qui se sont mis en tête de remplir les fonds... Bref de la diablerie habituelle...
    Merci à tous de vos conseils
    Michel

    Répondre à ce message

    • Trois petites remarques :

      • la pompe du circuit d’eau douce est normalement à la température de fonctionnement du moteur (80 à 90°C du fait du thermostat). On mesure un peu moins à cause du refroidissement de la surface par rayonnement et convection, différence encore plus marquée pour les durites puisque le caoutchouc est un isolant thermique
      • le vase d’expansion chauffe légèrement en fonctionnement puisque, du fait de la dilatation de l’eau, un peu d’eau chaude s’évacue vers le vase d’expansion (d’où les deux repères de niveau...)
      • quand on ajoute de l’eau, l’eau contient des gaz dissous qui vont s’évaporer en chauffant et seront éliminés via le vase d’expansion. il est donc normal de devoir faire un petit appoint de liquide ensuite...

      Donc, apparemment, fausse alerte !

      Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales