image
image
image

Votre IP : 54.161.108.158
Dernier ajout : 23 novembre
Visiteurs connectés : 10

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > Electronique, instruments -forum- > Sondeur/speedo/anemo > problème girouette CV7 sur B&G

Rubrique : Sondeur/speedo/anemo

__________________________________________________________________________________________________________________

problème girouette CV7 sur B&GVersion imprimable de cet article Version imprimable

Publié Août 2015, (màj Août 2015) par : DOUG LE  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour,
Depuis bientôt deux ans je galère pour faire marcher mon capteur CV7 avec sortie B&G sur mon Hydra 330. Je commence par l’historique : (Le tout sur 2 ans mon bateau étant en Grèce)
- Ma girouette d’origine étant complètement corrodée indémontable, je décide de la remplacer par le capteur à ultrasons CV7 avec sa sortie double NMEA / B&G, ce qui permet en plus des qualités de précision et de stabilité du CV7 de la relier au pilote Raymarine et d’avoir ainsi le mode vent.
- Ca marche quelques heures puis plus le B&G rend l’âme : rien ne fonctionne.
- Je porte mon Hydra chez le technicien : remplacement des 2 cartes électroniques par une nouvelle.
-je remonte : tout fonctionne sauf l’angle du vent sur mes instruments B&G. Par contre l’angle du vent fonctionne très bien en NMEA puisque je peux le lire sur l’écran du pilote. Donc le capteur n’est pas en cause.
- J’en déduis que c’est le boitier électronique du CV7 qui dysfonctionne, je le renvoie chez LCJ capteurs qui me le retourne en me disant que non il est OK.
- Je ramène mon Hydra chez le technicien qui me rechange la carte sous garantie
- Je remonte : le problème est toujours là. Donc c’est le boitier électronique CV7
- LCJ capteurs me renvoie très aimablement un nouveau boitier électronique : rien ne change... donc, non, ce n’est pas le boitier.
Si ce n’est pas le capteur puisqu’il donne des info parfaites en NMEA, si ce n’est pas l’électronique du CV7, vérifiée puis changée quand même, si ce n’est pas non plus la centrale B&G changée deux fois, il reste le câblage : Inutile de dire que j’ai vérifié X fois de ne pas avoir interverti de fils, que j’ai vérifié sur chaque fil que ça « sonnait » d’un bornier à l’autre et que toutes les tensions étaient identiques à la sortie du CV7 et à l’entrée B&G.
La seule chose que je n’ai pas changée c’est l’écran pupitre de commande.
Les symptômes : En gros
Au 0° et au 180° c’est bon.
Entre 0° et 70° j’ai une indication de 0° à 7° côté opposé
Entre 70° et 80° il passe de 30° à 40° bord opposé
vers les 90° il est très instable mais indique autour de 90° du bord opposé
De 100° à 120° de 145° à 170° bord opposé
De 130° à 180° de 172 à 180 toujours bord opposé
Les indications sont identiques sur les écrans analogiques (girouette et loupe) et sur le LCD.
La fonction vitesse du vent n’a jamais eu de pb.

Remarque : en vérifiant les connexions je me suis aperçu que si je débranchais successivement un à un les 4 fils angle du vent venant du boitier CV7 et allant au B&G les indications de la girouette n’étaient pas modifiées (mais j’étais au port je ne l’ai pas fait à tous les angles de vent) =>problème de masse (le fil noir qui est le seul élément commun) ??

Si quelqu’un a une idée de ce que je peux vérifier / tester / remplacer, merci.
.

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

7 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 25 avril 2016 22:57, par ANDRE Pierre écrire     UP

    Bonjour,

    Je souhaite faire la même manip : brancher une girouette CV7 sur un hydra 330 via son boîtier BG et la sortie NMEA sur une entrée vent de mon pilote NKE.

    Avant d’acheter la girouette CV7-BG, je voudrais savoir si tu as réussi à corriger ton problème et comment ?

    Merci

    Pierre

    Répondre à ce message

    • 26 avril 2016 08:34, par DOUG LE écrire     UP     Ce message répond à ...  image

      Bonjour,

      J’espère que oui mais je ne le saurai avec certitude que mercredi 4 ou jeudi 5 mai lorsque j’aurai remonté ma centrale sur mon bateau en Grèce. Apparemment c’est l’afficheur pupitre de commande qui avait un problème.
      Je poste la réponse définitive la semaine prochaine.
      Je rappelle que la sortie NMEA vers le pilote a toujours parfaitement fonctionné.
      JCB

      Répondre à ce message

      • Bonjour,
        Merci Doug LE.
        Je suis impatient de savoir si cette girouette est bien compatible avec mon Hydra 330.

        Concernant le mode vent sur ton pilote automatique, est-ce que ça fonctionne bien et sans lacet ?

        En effet, j’ai demandé l’avis du constructeur de mon pilote (NKE), et sa réponse est mitigée :
        « Attention cependant suivant la vitesse de transmission NMEA les résultats du pilotage seront décevants car le pilote nke demande des données très rapides pour une utilsation optimale. Le risque de « lacet » est très important. »

        Comme NKE prêche pour vendre des girouettes NKE, je préfère avoir l’avis d’un utilisateur....

        A bientôt

        Pierre

        Répondre à ce message

        • Bonjour,
          Impossible de faire fonctinner mon hydra 330 à mon retour à bord. Plus rien ne s’affiche,pas même le sondeur. J’ai essayé un nouveau FFD acheté d’occase, pas mieux... (la carte de la centrale a été changée !)
          Par contre le mode vent par l’intermédiaire de la sortie NMEA du cv7 a toujours fonctionné parfaitement sur mon Raymarine Spx 30 et continue à me donner les indications sur le pupitre Raymarine.
          A toi d’essayer. ..

          Répondre à ce message

          • Bonjour et merci pour ton retour.

            En fait j’attendais un fonctionnement correct du CV7-BG sur ton Hydra 330 pour acheter le mien...
            Pire, il semblerait même que le CV7 perturbe le fonctionnement du système B&G puisque ton sondeur ne fonctionne plus !

            Me voila perplexe

            Je ne vais pas mettre 645 € dans une girouette pour ne pas pouvoir en lire les informations.
            D’un autre côté, si je reste en B&G, comme j’ai abimé le connecteur en tête de mat, il me faut changer la girouette + le connecteur et son cable soit le double du prix du CV7 pour rester dans une techno ancienne et propriétaire.

            Avant de me lancer, je vais poser la question sur différents forums pour savoir si quelqu’un a déjà réalisé la connexion d’une CV7 sur une centrale Hydra 330 avec succès

            Répondre à ce message

            • Bonjour,

              J’ai acheté la girouette CV7-BG chez Pochon.
              Je l’ai installée avec son interface B&G.
              Tout fonctionne parfaitement (vitesse et direction du vent)

              Le voilier étant à sec, je n’ai pas pu vérifier les autres fonctions de l’Hydra 330 (loch, profondeur, ...) mais je ne pense pas que la girouette vienne perturber les autres fonctions.

              Je n’ai pas encore connecté la sortie NMEA de la girouette sur le pilote NKE.

              Je suis à ta disposition si tu veux connaître plus en détail ma configuration.

              Pierre

              Répondre à ce message

  • 7 mai 2016 12:19, par Nevermind écrire     UP Animateur

    Bonjour,
    un certain nombre de tests sont à faire : à partir de la page 46 du manuel

    http://www.usna.edu/Sailing/documen...

    Mais peut-être c’est déjà fait.

    jp

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales