image
image
image

Votre IP : 54.80.248.78
Dernier ajout : 23 juin
Visiteurs connectés : 149

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > OpenCPN -forum- > Matériel connecté et microordinateur -forum- > Position GPS ne s’affiche pas

Rubrique : Matériel connecté et microordinateur -forum-

__________________________________________________________________________________________________________________

Position GPS ne s’affiche pasVersion imprimable de cet article Version imprimable

Publié 22 février, (màj 22 février) par : alain fanan  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail

Bonjour,
j’ai un GPS souris silicon Labs CP210x, sous window 10, open CPN 4.4.0
le pilote est a jour
la souris GPS capte, je vois defiler les phrases NMEA dans la boite outil, j’ai donc des messages en entree,
toutes les phrases NMEA sont en messages acceptés (verts)
mais l’icone bateau reste en gris et je n’ai pas de position
je suis bien sur COM3, 4800 baud, 8 bits/s
c’est coherent avec le gestionnaire de péripherique du PC

des idées ?

Merci

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

2 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 22 février 20:25, par yoruk écrire     UP Animateur

    je vois defiler les phrases NMEA dans la boite outil

    Bonsoir
    Une copie d’écran des phrases NMEA qui défilent, pourrait nous aider

    Cordialement
    Michel

    Répondre à ce message

    • 22 février 20:56, par yoruk écrire     UP     Ce message répond à ... Animateur

      Bonsoir
      En testant OpenCPN, il me revient un souvenir. Il arrive qu’après une mise à jour de Windows

      • le dernier port com reste enregistré par OpenCPN, et il l’affiche
      • Mais il ne trouve pas... C’est ce qui vient de m’arriver
      • En supprimant le port com en cours, on dés initialise OpenCPN
      • En relançant le recherche d’un nouveau port com, on le réinitialise
      • Dans mon cas, çà fonctionne

      Voir la copie d’écran jointe
      Michel

      JPEG

      Répondre à ce message

Répondre à cet article

UP

Copyright des logiciels, charte graphique, et images du bandeau supérieur : reproduction interdite sauf autorisation de reproduction de Robert Schirrer