image
image
image

Votre IP : 3.238.204.31
Dernier ajout : 26 octobre
Visiteurs connectés : 14

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > L’électricité à bord -forum- > Batteries > Sauvetage de batterie à électrolyte liquide et plomb

Rubrique : Batteries

__________________________________________________________________________________________________________________

Sauvetage de batterie à électrolyte liquide et plombVersion imprimable de cet article Version imprimable

Publié 9 août, (màj 9 août) par : laurent74  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonjour à tous,

Je lance ce fil afin d’avoir vos avis sur mon problème et en même temps il pourra certainement servir a d’autres personnes dans le même cas un jour prochain.

J’ai un parc de 3 batteries de traction dans le voilier (modèle Upower UP-GC12-TOP, 260Ah/12V), qui est resté un an et demi au parking. Le parc de batterie étant connecté à un chargeur mppt victron et 3 panneaux solaires (de 150W/unitaire).
Mon père a pu passer tout les 6 mois pour lancer une charge d’égalisation en branchant le Victron Quattro au 220V du parking.
Seulement le niveau d’électrolyte n’a pas été contrôlé pendant cette période.

Le contrôle a été fait par mes soins la semaine dernière (tardivement malheureusement), évidement il en manquait et le haut des cellules était à l’air.
J’ai donc fait une mise a niveau avec de l’eau déminéralisée, puis lancé une charge d’égalisation. Après repos de cette charge, au pèse acide et Voltmètre j’ai trouvé :
Batterie 1 : 1200 / 13.2V
Batterie 2 : hors jauge / 13.2V (le flotteur de décolle même pas)
Batterie 3 : hors jauge / 13.2V (le flotteur ne décolle même pas)

Ces batteries n’ayant pas eu de consommateur pendant tout cette période ou le bateau était au parking, La charge était gérée par le MPPT Victron qui faisait un maintien de charge float et occasionnellement un cycle lancé automatiquement par le MPPT Victron, (le bateau est dans le Sud) je me dis qu’elles sont peut être récupérable.

Depuis 3 jours, je lance donc une charge d’égalisation le matin, puis par la suite une charge d’absorption (en mode forcé, avec faible courant, tension plus élevé et durée environ 6heures, géré par le Quattro)) avec le Victron Quattro.
Mesure prise en cette fin de journée après repos des batteries :
Batterie 1 : 1275gr/L / 13.2V (dans le vert)
Batterie 2 : 1200gr/L / 13.2V (dans le rouge)
Batterie 3 : 1250gr/L / 13.2V (dans le blanc)

Je constate une « amélioration » au pèse acide qui me laisse penser que la longue période de stockage additionnée au niveau un peu bas d’électrolyte, avait sulfaté et/ou stratifié, mais que les cycles d’égalisation et d’absorption semble « rattraper » les dégâts.

D’après vous, puis-je espérer retrouver un niveau correct de l’ensemble et profiter à nouveau pleinement du parc (même si j’imagine bien qu’en durée de vie ca ne sera pas aussi bon) ?

Est-ce qu’un ajout d’acide à batterie est une solution possible pour « rebooster » la valeur au pèse acide et aider la récupération des batteries ? (j’aurais tendance a penser que non, car apparemment l’acide ne s’évapore pas et donc je risque de me retrouver dans quelques cycles avec une densité trop importante.)

Si vous avez un retour d’expérience ou des conseils ?

Je suis preneur :-D

Merci.

Bonne soirée à tous

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

28 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • Surtout, pas d’acide supplémentaire !
    Vous pouvez essayer de récupérer une partie de la capacité des batteries en les mettant en surtension pendant plusieurs jours, disons une semaine.
    Quelques heures de traitement ne suffisent pas.
    Réglez les paramètres du régulateur solaire et surveiller les batteries (dégagement d’oxygène et d’hydrogène) ; le mieux est de tenter de les récupérer avec un chargeur 220v évolué. (Qui délivre un courant pulsé combattant la sulfatation)
    En dehors de l’intérêt d’adopter des batteries à recyclage d’électrolyte ou à électrolyte gélifié, ce qui évite l’évaporation et la stratification pour les deuxièmes , il est préférable de démonter les batteries et de le stocker à un emplacement ou vous pourrez vous en occuper régulièrement, à l’abri des fortes variations de température.
    La fonction égalisation n’apportera rien de déterminant dans votre cas.
    Vérifiez les consignes de votre régulateur, normalement, il doit paramétrer les différentes phases (charge, égalisation, maintient) en fonction des besoins et de l’historique des utilisations (intensité et durée de chaque phase)
    Enfin, munissez vous d’un testeur électronique de batterie qui vous donnera, entre autre, l’état de santé (SOH pour state of health) de vos batteries.

    Répondre à ce message

    • Ok pour ne pas ajouter d’acide 😉

      Je peux charger les batteries via le victron quattro 220V dont les valeurs sont paramettrables.
      Par contre quel valeur de surtension faut-il envisager ? Combien de volt par rapport a la tension prevue a l’origine et par rapport a quelle phase de charge ?

      Les testeur SOH me semble efficace que sur les batteries de demarrage carle test se fait avec le demarrage du vehicule et son fonctionnement (ralenti etc) qu’en est-il sur des batteries de service ? d’autant qu’actuellement je ne fait pas de consommation sur les batteries .

      Répondre à ce message

      • Quelques idées en vrac pour compléter les précieux conseils de PeeF :

        • tilikum avait évoqué il y de nombreuses années un réglage spécial pour un chargeur victron (les modèles qui sont programmable) pour récupérer une batterie (j’ai oublié l’avanie qu’elle avait subie). J’ai un vague souvenir qu’il avait joint le profil en PJ. Mais de là à retrouver le post, le moteur de recherche saura-t-il ?.
        • mesurer l’état de la batterie : la densité est un bon indicateur dans ce cas précis (1,75 est une bonne valeur, ça peut monter à 1,85 voir 1,90 mais vu la précision de ces testeurs là, et ça varie avec la température). Par contre une fois une densité raisonnable atteinte il faudra mesurer la capacité de la batterie à restituer l’énergie. Une fois restaurée, la densité sera de (disons) 1,80 mais ça ne préjuge pas de la quantité de plomb restant en surface des plaques, ni de leur surface (celle qui s’exprime en m2) ni de l’état de l’isolant (celui qu’on tente de virer en désulfatant) déposée malencontreusement sur la surface des plaques. Enfin, une densité élevée peut suggérer une batterie restaurée, mais un test de tension en la faisant débiter à I/100 ou I/20 (I = capacité commerciale de la batterie) sera alors un meilleur indicateur, si à I/100 (très faible courant de décharge) la tension tombe de 12,8 à 12,6 c’est youpi, si ça tombe à 12,0 voir 11,5 ... beuh.
        • dans un second temps, restaurer séparément les batteries en laissant de coté celles qui atteigne une densité de 1,75-1,8
        • inspecter visuellement la couleur du haut des plaques, qui ne devrait pas être blanchâtre (sulfaté), mais ce test est quasi impossible à réaliser sans disséquer.

        Répondre à ce message

      • aucune idée de la surtension, sachant tout de même que pour une désulfatation normale d’une OLA on utilise 15,5V là ou la tension ordinaire de charge est de 14,4 ou 14,8V, et que le traitement est un peu destructeur (mais que ne ferait-on pas pour récupérer plutot que jeter).
        Je m’en tiendrai à +1V (+1,5V au max) en surveillant l’ébullition de l’électrolyte, ébullition qui est l’indicateur de pleine charge pour une batterie normale. je m’en tiendrai à accepter une ébullition légère, et m’interdire une forte ébullition jusqu’à trouver des info plus éduquées.
        Sans doute alterner des brêves ébullitions et des repos.

        Répondre à ce message

        • Des remarques en MP m’ont fait corriger les valeurs erronées que je mentionne :

          • la tension normale d’une batterie bien chargée tourne autour de 12,80V (augmente avec la température)
          • la densité de l’électrolyte tourne alors autour de 1,27 - 1,29, ça augment avec la température (relever la température au thermomètre à rayonnement des corps noirs en même que la densité mesurée, cette dernière, de préférence avec le même pèse-acide chipou)
          • il existe un relation liant densité, température et tension (voir l’article de aikubu et yvesD sur les OLA)

          Répondre à ce message

      • Attention , je ne parle pas des petits testeurs à diode qui ne mesurent que les tensions mais des appareils type DHC/BT qui font une analyse réelle de votre batterie.(150€ )
        Pour ceux qui ne veulent pas trop investir, il y a également les chargeurs/analyseur type SKY/RC imax= 60€ (cf matériel radio-commandé) qui mesure la résistance interne. ... Mais il faut avoir mesuré la résistance initiale sur batterie neuve pour faire la comparaison !

        Répondre à ce message

  • J’ai retrouvé des posts (de 2013) émis par tikilum autour du chargeur victron quattro et de son aspect programmable, ça peut aider ici
    C’est dans https://www.plaisance-pratique.com/...
    Perso, je n’ai pas lu attentivement ce fil, tellement content d’avoir réussi à le retrouver ;-) mais j’ai trouvé une immense bourde dans ce que j’ai publiée récemment où j’annonçais des densités autour de 1,75 - 1,90, c’est bien sur 1,27 - 1,29 qu’il faut lire. Ah, le congre !

    Si ça aide ...

    Répondre à ce message

    • Merci Yves,

      je vais de ce pas reprendre le fil que tu as retrouvé.

      J’ai relancé a nouveau ce matin un cycle d’égalisation et dans l’après midi un cycle de charge absorption *forcée" via le Quattro Victron.
      Il y a une amélioration au pèse acide sur les batteries 1 et 3, la 2 également même si elle est toujours a la traine.
      Batterie 1 : 1280gr/l (dans le vert)
      batterie 2 : 1225gr/l (dans le rouge)
      batterie 3 : 1275gr/l (dans le vert)

      Par contre j’ai remarqué une curiosité lors de l’égalisation, la tension d’égalisation réglée est de 15.40V (préconisée par le constructeur) mais durant l’heure ou l’égalisation se fait, la tension aux bornes du parc ne dépasse jamais les 14.70V !
      Ce n’est pas un problème de perte de tension via les câbles ou une mauvaise connectique, car lors des autres phases de charges, les valeurs entre l’affichage du Contrôleur de Batterie Victron, le multimètre, et même la tension lue sur le MPPT se tiennent.
      Est-ce que la différence entre la valeur prévue de 15.4V et celle appliquée 14.7V viendrait de la sonde de température et la valeur programmée de réduction de tension/ C° qui corrige du coup cette valeur max de 15.4V ? Ca me semble énorme comme écart.

      « Enfin, une densité élevée peut suggérer une batterie restaurée, mais un test de tension en la faisant débiter à I/100 ou I/20 (I = capacité commerciale de la batterie) sera alors un meilleur indicateur, si à I/100 (très faible courant de décharge) la tension tombe de 12,8 à 12,6 c’est youpi, si ça tombe à 12,0 voir 11,5 ... beuh. »

      Comme valeur commerciale on parle de la valeur Ah de la batterie ?
      Les miennes sont de 260Ah, donc pour le parc de 3 = 780Ah
      Je ne fais pas fausse route en prenant donc allumant des consommateurs sur le réseau 12V pour atteindre une consommation de 7.8A ?
      Question bête, (mais n’ayant jamais fait des tests de batteries de cette façon je préfère demander :-D ), je dois effectuer cette consommation pendant 1H et avoir toujours 12.8V - 12.6V à la fin du cycle

      Je joins les documentations relatives a mes batteries, pour informations.

      Répondre à ce message

  • Belle documentation, les constructeurs n’en fournissent pas souvent d’aussi complète.
    Ces grosses batteries branchées en parallèle ne sont pas faciles à tester rapidement. En surveillant la baisse de la tension, il faudrait des dizaines d’heure de consommation usuelle (quelques ampères) ou bien de disposer de gros consommateurs, plaques électriques ou frigo.
    L’analyse à I/100 pendant 1h soit 1/100 de la capacité n’est à mon avis pas représentative.
    Il faut décharger la batterie d’une valeur significative d’au moins 10%, l’idéal pour se rassurer pleinement serait d’aller jusqu’à la limite théorique de 50% pour ce type de batterie.
    Procéder batterie par batterie permet d’y voir plus clair avec les valeurs données par le tableau SOC (par exemple, pour un SOC de 75% à 20°, la tension doit être de 12.48v) et facilite l’installation des consommateurs. (Perso, j’utilise 2 résistances de cumulus électrique).
    Cela nous fait 260Ahx25%=65Ah soit par ex. 6.5A pendant 10h (ou 13A pendant 5h, etc).
    Dans tous les cas c’est long et fastidieux d’autant qu’il vaut mieux rester sur place.
    La température n’a que peu d’influence, la doc. précise 0.028v par tranche de 10° de part et d’autre de la température de référence de 25°C.

    Répondre à ce message

    • J’ai 3 batteries de servitude de 100 Ah chacune.
      Ayant à prouver au fournisseur que ses batteries de 6 mois ne tenait pas la charge et équipé d’un controleur BMV600, je les ai vidé en groupe puis chacune isolément, pour conclure qu’elles ne tenaient pas la charge (j’ai été remboursé)

      J’en ai déduit une bonne méthode de contrôle consistant, en partant d’une batterie réputée pleine à la vider sous I/20 (une ampoule de phare de voiture fait ça très bien, 5A pour une 100 Ah, c’est I/20) jusqu’à (deux écoles) déscendre à 11,5V (au délà la tension est trop faible pour être utile) ou jusqu’à 11v - 10,5V (valeur théorique dans les manuels).

      J’ai noté que le passage de 12,8V à 11,5V se fait assez régulièrement (j’ai le temps de dormir) et aussi que le passage de 10,5V à 9V et moins se fait très rapidement (être présent pendant cette phase pour couper à temps et éviter de sulfater, pas le temps d’aller au marché).
      Bien sur une fois totalement déchargée je recharge immédiatement et note avec le BMV 600 la quantité d’Ah injectée pour atteindre le bouillonnement (critère de fin de charge). Bien sur je défalque 5% (ça devrait maintenant être 10 ou 15%) pour compenser les pertes liées au processus électrochimique). Malgré ça la somme du courant de décharge reste toujours un peu (légèrement, je m’y fait) inférieure au courant de charge, mes batteries tiennent moins que prévus.

      En conclusion, pour I/20 c’est une ampoule de voiture, surveiller la charge/décharge avec un contrôleur de batterie, s’attendre à trouver moins d’Ah qu’on en met, et surtout : utiliser un contrôleur de batterie (le mien à un cordon data qui me facilite le tableau et graphique excel produit et l’intégration des courants de décharge/charge, je l’utilise pendant toute la campagne de nav)

      Le I/100 que je citais était plutôt pour étayer une situation limite : si la tension de la batterie chargée s’écroule sous I/100 il faut prévoir la benne (ou la procédure de restauration si on la comprend), en pratique je pratique plutot I/20 et j’accepte de tomber à 12,4V

      Répondre à ce message

      • En conclusion, pour I/20 c’est une ampoule de voiture, surveiller la charge/décharge avec un contrôleur de batterie, s’attendre à trouver moins d’Ah qu’on en met, et surtout : utiliser un contrôleur de batterie (le mien à un cordon data qui me facilite le tableau et graphique excel produit et l’intégration des courants de décharge/charge, je l’utilise pendant toute la campagne de nav)

        Le I/100 que je citais était plutôt pour étayer une situation limite : si la tension de la batterie chargée s’écroule sous I/100 il faut prévoir la benne (ou la procédure de restauration si on la comprend), en pratique je pratique plutot I/20 et j’accepte de tomber à 12,4V

        Merci Yves, je vais pouvoir faire ca sérieusement cette semaine.

        Le bateau étant de nouveau a l’eau, avec toute la quantité de choses a faire que cela implique, j’ai donc arreté mes cyclages forcés de batteries.
        Cela dit, en vivant à bord actuellement, et avec seulement la production solaire, cela semble se tenir. Mais il me faut faire les vérifications précitées car ma conso actuelle est faible, et la production solaire idéale avec la météo du moment.

        Répondre à ce message

    • La température n’a que peu d’influence, la doc. précise 0.028v par tranche de 10° de part et d’autre de la température de référence de 25°C.

      Attention, c’est 0,028 par cellule (dixit la doc) et il y en a 6 pour constituer une batterie de 12V.donc 6 * 0,028V ce qui est tout de même 0,168V. Si tu mesure 12,8V à 20°C (20° c’est la référence que je pratique mais 25° le fait aussi) alors, aux Antilles ou en Turquie cette année ça sera 13,1 V et si tu n’y mesure que 12,8 alors c’est un peu déchargé, (et il faudra régler ton chargeur à 15,1 plutot que 14,8 dixit la doc, sauf bien sur si ton chargeur est compensé en température et prend sa référence de température sur la batterie, beaucoup de ’si’). Bien sur, normalement, en Norvège et l’hiver, ça s’inverse.

      Répondre à ce message

      • Tout a fait, mais la cale, hors présence moteur en marche, se trouvant peu ou prou à la température de l’eau qui entoure le bateau, avoir 35° n’est pas courant. Ou alors ce n’est pas la Turquie mais la Syrie (sous les bombes=humour politiquement incorrect).
        Pour ce qui est du chargeur et des corrections programmées de température, s’assurer qu’il baigne bien dans la même ambiance que les batteries.

        Répondre à ce message

        • I violently agree

          • La température des baterries devrait être celle de la coque et donc de l’eau de mer, hors présence d’engins de réchauffage (le moteur) bien sur. Ce point est à vérifier quoique sur un pur voilier le moteur échauffe tellement peu ;-) hors med bien sur.
          • les chargeurs sont très souvent (toujours ?) compensés en température mais l’absence d’un fil le reliant à une thermistance déportée sur une borne négative du parc à surveilleur ... et là il faut constater que le bat blesse, cette absence de déport de la référence de température me semble la norme pour les chargeurs à moins de 1000-2000€, et au delà c’est optionnel, à vérifier soigneusement, 0,2 à 0,3V c’est vite fait (de plus il faut gérer/envisager le risque d’emballement thermique)

          Je sais, je pinaille alors que je suis entièrement d’accord

          Répondre à ce message

        • Les batteries sont dans un coffre isolés du compartiment moteur, c’est une modification que j’ai faite car d’origine elles sont avec le moteur.
          Mais après la lecture (plusieurs lectures) de sujets ici sur le forum et du bouquin « Victron » traitant des batteries, j’ai pris en psychose les effets de la température sur les batteries :-D. Du coup je l’es ai déplacée, installées seules dans un caisson ouvert sur le dessus, espacées les unes des autres de 4cm pour avoir du volume d’air libre partout autour du park. La sonde de température est sur la batterie comme le préconise le manuel installation du Quattro Victron sur lequel elle est relié.

          Actuellement j’ai une correction de tension en rapport de la température enregistrée dans les paramètres du Quattro (et du chargeur solaire MPPT Victron) qui correspond a la valeur de correction pour 1°C pour 6 cellules.
          J’ai cru comprendre que c’est le nombre de cellules nécessaire pour arriver a 12V qui était important et non pas le nombre totale de cellules présent dans le Park de batteries.

          Répondre à ce message

          • J’ai cru comprendre que c’est le nombre de cellules nécessaire pour arriver a 12V qui était important et non pas le nombre totale de cellules présent dans le Park de batteries.

            Exact, c’est le nombre d’éléments en série (6 éléments de 2V pour faire du 12V) qui importe. Qu’ensuite tu mette des groupes de 6 éléments en parallèle pour augmenter la capacité du parc n’intervient pas sur la compensation de température, cette dernière reste de 0,168V (6 * 0,028) pour chaque tranche de 10 °C

            Bon courage

            Répondre à ce message

  • Des nouvelles des batteries, étant a quai pour quelques jours j’ai donc la possibilités de tester les batteries une a une.
    Ce que j’ai fait, charge complete du banc .
    Ensuite separation des batteries, relevés des tensions et densité apres 2h de repos (apres 1 heure en mode float) :

    Batterie 1:U= 12.82V Acide= 1285
    Batterie 2:U= 10.85V Acide= 1220 sauf 2 elements a 1175
    Batterie 3:U= 12.81V Acide= 1285

    Donc premiere suprise, la batterie 2 est mal en point, de plus j’ai remarque que la borne positive a changée de couleur depuis mes premiers controles, elle vire sur une teinte brun/noir alors que toutes les autres sont comme a l’origine bien plus grises. Les 2 elements a 1175 se trouvent etre les deux elements les plus proches de la borne noircie.

    Je mets donc la batterie 2 en charge, en ayant pris soins de reajuster le Victron Quattro (la capacité d’une batterie et nom du banc complet).
    En mode absorption, seulement 2.3A entre dans la batterie, le quattro etant programmer pour ne pas depasser 15% de la capacité totale de la batterie (260Ah) soit 40A. (doc constructeur)

    8 heures de charges, pour au final une batterie qui va s ecrouler a peine une lampe est allumee.

    Batterie 3, batterie chargee, je pars sur une consommation de 63Ah afin d’atteindre le Soc de 75% comme premier essai.

    Voici l’evolution avec 13A de consommation permanente.
    Depart U 12.80V acide 1285
    1 heure - U 12.23V acide 1275
    2 heure - U 12.13V acide 1255
    3 heure - U 11.96V acide 1245
    4 heure - U 9.4V acide 1225
    La tension s’est ecroulee en une dizaine de minute, le Quattro a coupé tout seul en indiquant « low batterie »

    Je laisse reposer la batterie 20-30minutes, et je releve aux bornes 10.70V acide 1225.

    Je n’ai meme pas pu atteindre le Soc de 75% comme voulu.
    Je n’ai pas lancé de test sur la derniere batterie partant du principe que si la n3 est HS et que batt 2 l’est de toute facon aussi ... 1 seule batterie ne couvrira dans tout les cas pas mes besoins.

    Je prefere poser la question meme si je suis conscient de la reponse, vous me confirmez qu’elles sont raides ?

    Je pense que si la batterie 3 n’avait pas été correctement chargée au debut du test, je n’aurais pas pu avoir la tension aux bornes de 12.80V et le densimetre dans le vert a la valeur de 1285 ?
    Je l’ai remise en charge, malheureusement je n’aurais pas la valeur d’Ampere entré dedans lors de la recharge pour faire une difference entre les 53A consommés lors du test et la quantité entrée a nouveau lors de la recharge.

    Dans ce cas, dois je retenter un test demain, en partant du principe qu’elle n’etait pas chargée correctement le premier coup ?
    Ou c’est peine perdue, ce qui m’obligerais a preparer le cheque pour un park batterie Lifepo4 ?

    Merci.

    Répondre à ce message


    • Ne pas lire ce qui suit car ça ne concerne que la batterie #2

      Il faut conclure qu’elle est raide morte (densité de l’électrolyte, tension au repos)
      prochaine étape : la benne, hélas.

      Attention : une tension - si elle doit refléter un état de charge - doit se mesurer après au moins deux heures d’inactivité totale. En théorie c’est plus (8h à 96 heures selon qu’on fait suite à une décharge ou à une charge mais d’expérience et au vu des mes graphes tension .vs. temps je constate que 2 heures suffisent même si 6 heures est encore mieux)

      Répondre à ce message

    • Il faut conclure que la batterie #2 est raide morte (densité de l’électrolyte, tension au repos)
      prochaine étape : la benne, hélas.

      Attention : une tension - si elle doit refléter un état de charge - doit se mesurer après au moins deux heures d’inactivité totale. En théorie c’est plus (8h à 96 heures selon qu’on fait suite à une décharge ou à une charge mais d’expérience et au vu des mes graphes tension .vs. temps je constate que 2 heures suffisent même si 6 heures est encore mieux)

      Répondre à ce message

    • C’est sur que tu tire bien dessus, 13A c’est C20. Mais si elle s’écroule en 3-4 heures n’ayant fournie que 85 % de sa capacité nominale alors elle est bien mal en point et pas vraiemenjt utile.

      S’acharner tout de même entre des cycles de décharge (jusqu’à tomber à 9,4V c’est un bon critère, bien excessif) et des cycles de recharge à ras et sans faux col (elle se met à bouillir/buller doucement et sa tension ne bouge plus pendant ... heures ; relire l’article de aikubu et de ton serviteur pour être sur) avant de la passer à la benne, elle aussi.

      Je laisse reposer la batterie 20-30minutes, et je releve aux bornes 10.70V acide 1225

      Pour ton instruction il est bon de relever tension et densité au bout de 30 minutes, 1 heure, 2 heure et peut-être 3 heures si tu en as la patience. ça ne sauvera pas la batterie mais ça pourra t-être utile dans l’avenir ;-)

      Je pense que si la batterie 3 n’avait pas été correctement chargée au debut du test, je n’aurais pas pu avoir la tension aux bornes de 12.80V et le densimetre dans le vert a la valeur de 1285 ?

      Je le pense aussi, même si tension et densité peuvent évoluer (augmenter légèrement) dans les heures qui suivent une charge. Mais si elle a reposé quelques jours ...
      De plus, si tu avais noté sur ton LdB la densité(et la température ...) une fois chargé en début de vie de cette batterie tu pourrais comparer mais refaire l’histoire ... ça a fait avancer la marine ;-) mais la plaisance ?

      Je l’ai remise en charge, malheureusement je n’aurais pas la valeur d’Ampere entré dedans lors de la recharge pour faire une difference entre les 53A consommés lors du test et la quantité entrée a nouveau lors de la recharge.

      Ton chargeur doit t’indiquer une intensité (instantanée) de charge. Relève cette intensité au bout d’une heure, de deux heure, de trois heures, de quatres heure, ... etc jusqu’à ce que l’intensité devienne négliageable. Additionnes toutes ces intensités, tu n’est pas bien loin de la charge en Ah que tu viens de lui coller. Bien sur un moniteur de batterie avec un cordon data et un tableur excel c’est mieux (c’est ce que j’ai à bord mais j’ai pratiqué la méthode d’intégration manuelle ci-dessus)

      Pour ton option de passer à des LiFePo, c’est ton porte monnaie qui voit

      Répondre à ce message

  • Bonjour Yves,

    J’ai refait un test aujourd’hui apres avoir effectué une recharge hier fin de journee.
    Les resultats sont beaucoup mieux.
    Batterie au repos U= 12.90V acide 1295 T30°C
    je refait donc un decharge avec 12.6A de consommation permanente.
    Arrivé au SOC de 75% (avec 65Ah de consomme) et un temps de repos de 45min je mesure U= 12.45V acide 1240 T 28°C.
    Je tombe donc pile sur les valeurs donnés par le fabricant pour un SOC de 75% .

    Elle est maintenant en charge, et je m’occupe de faire le test de la batterie restante. En esperant avoir les memes resultats, ce qui me permettrait de remonter un parc batterie avec ces deux batteries.

    Répondre à ce message

    • Nos mail se sont croisés.
      Content d’apprendre que ta batterie (sans doute la #3) est revenue à de meilleurs sentiments/fonctionements, mais alors comment expliquer son écroulement à 9,4V en 4h (confirmé par la densité).

      La considérer, la #3, avec des pincettes. La faire bouillir (euh, l’égaliser, la désulfater, lorsqu’elle est pleinement chargée) quelques fois, espacées d’utilisation normale, histoire de la remettre dans le droit chemin. Bien sur chaque égalisation la violente un peu et lui fait perdre un peu de sa vie mais c’est peut-être le prix à payer pour la tranquilité d’esprit

      Les forum que je t’ai signalé, là où tilikum explique comment rééquilibrer un parc avec des vieilles et une neuve, peut aider puisque tu as déjà le quatro « programmable »

      Tiens nous informé.

      Répondre à ce message

  • Je pense que tout simplement elle n’etait pas chargée a 100%.
    Et que le fait d’avoir tout reglé a nouveau (chargeur quattro, et BMV) sur les parametres d’une seule batterie on fait que ...
    Je n’ai pas vraiment d’explication, etant un simple utilisateur et curieux, je n’ai pas les competences pour en savoir plus a ce niveau 😋.

    Je vais relire le tuto de tilikum dont tu parles, mais de memoire il me semble que le soucis venait plus d’une mauvaise configuration par l’utilisateur initial, qu’a un coup de sorcelerie de Fred dans les entrailles du Quattro !

    Répondre à ce message

    • Je pense que tout simplement elle n’etait pas chargée a 100%.

      C’est une hypothèse sérieuse et qui explique beaucoup de chose mais ...
      Au vu de tes chiffres (complètement vide en 4 heures) on doit penser qu’elle n’était chargée qu’à15% de sa capacité Et alors cet état de décharge forte et prolongée (vérifier ce point, comment l’expliquer) a du conduire à une sulfatation significative.

      Cette hypothèse de décharge endémique explique souvent les batteries qui ont perdue leur capacité et seraient en fin de vie qu’on lit souvent sur les forums. C’est généralement lié à une charge qui n’est jamais complète et donc à des décharges qui s’accumulent et sont de moins en moins compensée par des charges incomplètes, jusqu’au jour où ...

      Les réglages des chargeurs sont critiques, les seuils pour passer de boost (courant constant) à absorption (tension constante) et de absorption à float sont critiques eux aussi ainsi que leurs durées respectives (très importante cette durée, il faut un battery monitor) , faute de quoi les effets des charges incomplètes (on y enfourne pas assez d’Ah, ditxit le moniteur) font croire à des batteries mortes. On en parle dans d’autres forums.
      C’est une des raisons pour lesquelles j’insiste sur la nécessaire période de repos (2 heures mini mais plutôt 8 à 96 selon que ça suit une charge ou une décharge) avant de considérer la tension, voir même la densité, comme indicateur fiable de l’état de charge.

      Rappel  : penser au rendement du processus de charge, une partie des Ah imposés « sert » à faire chauffer la batterie. On fixe ce rendement à 95% pour des batteries neuves et ... on y touche jamais plus alors qu’il devrait refléter le rapport entre la quantité d’Ah nécessaire pour restaurer une batterie qui s’est complètement décharge en fournissant tant d’Ah. Ceci conduit à des recharges insuffisantes.

      Rappel  : une batterie morte peut être bien chargée (12,8 V et d=1,285) mais si on la fait débiter dans une ampoule de phare (C20) elle s’écroule : elle n’a plus de capacité. Le critère de tension au repos n’’indique que l’état de charge, pas la quantité disponible. Cette dernière ne se mesure (battery monitor) aisément qu’en vidant jusqu’à U=9,5 V ou U = 10,5 et en comptant les coulomb (ou les Ah) qu’elle a pu fournir de manière utilisable (utilisable implique plutot 10,5 voir 11V car en deçà l’appareillage de bord n’en a pas l’utilité)

      Rappel  : le critère de durée au repos reflète la chimie interne de la batterie et de ses plaques. Par ex, après une charge, la surface des plaques (et la densité de l’électrolyte) est bien chargée mais l’intérieur des plaques peut être encore déchargé. La période de repos que j’évoque permet aux charges en surface (ou à la composition du Pb en surface) de migrer exponentiellement (exponentielle décroissante) de la surface vers l’intérieur et de rééquilibrer le tout. Cette durée dépend de l’épaisseur des plaques (les plaques épaisses) et aussi de la composition du plomb (additif à l’’antimoine ou pas). Donc, prudence avec ce critère de tension, c’est du doigt mal mouillé.

      Rappel  : historiquement et avec les batteries OLA, le critère de fin de charge est une ébullition raisonnable et une tension de charge qui ne monte plus et se stabilise à une certaine valeur (14,4V par ex, pendant 2 heures et plus). C’est l’intérêt des OLA : on peut jeter un œil à l’intérieur et même glisser un densimètre., mais faut pas espérer voir le sulfate en surface ;-<

      Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales