image
image
image

Votre IP : 3.214.184.250
Dernier ajout : 24 janvier
Visiteurs connectés : 12

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > Le confort à bord -forum- > frigo et mppt

Rubrique : Le confort à bord -forum-

__________________________________________________________________________________________________________________

frigo et mpptVersion imprimable de cet article Version imprimable

Publié Juin 2013, (màj Juin 2013) par : Vanina  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonjour,
Je me pose une question,Quand le panneau solaire est branché (par l’intermédiaire d’un mppt) mon frigo refroidi beaucoup mieux que sur le chargeur de quai.Et je vois que le régulateur sur la notice charge à 18V.Y a- t-il un risque pour le compresseur ( bdf 35 )
Merci

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

19 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 30 juin 2013 12:32, par tilikum écrire     UP

    Et je vois que le régulateur sur la notice charge à 18V.Y a- t-il un risque pour le compresseur ( bdf 35 )

    Ce sont surtout les batteries qui ne survivraient pas très longtemps ! :-O Je ne pense pas que le régulateur charge à 18 volts, cette tension est celle des panneaux de 36 cellules, la technologie MPPT permet d’utiliser toute la puissance des cellules et la convertit à la tension que demande la batterie, en moyenne entre 14 et 15 volts (absorption) suivant les réglages et le type de batterie.

    Le compresseur se met en sécurité à 17 volts, et fonctionne à nouveau vers 23 volts...

    Je ne vois pas pourquoi le frigo fonctionnerait mieux sous charge solaire que sous charge à quai... il faudrait faire des mesures précises des tensions et des intensités absorbées dans chaque mode.

    _/)

    Répondre à ce message

  • 2 juillet 2013 17:57, par Vanina écrire     UP  image

    Bonjour,
    voila le récapitulatif de mes mesures. pour temp ambiante de 28°
    Branché sur le quai :
    frigo en marche 14.59 V - a l’arrêt 13.88 V- en marche 3.3 A
    marche 8mn55- arrêt 23mn 22
    évaporateur -2° - à l’opposé de celui-ci 8°

    Avec le panneau solaire
    frigo en marche 13.67 V- à l’arrêt 13.85 V - en marche 3.1 A
    marche 9mn 10 -arrêt 23mn 32
    évaporateur -3° - a l’opposé de celui-ci 6°

    Est-ce que ces valeurs sont acceptables

    Jusqu’ici je comprends tout va bien .Mais c’est l’après midi que cela merde !
    Il marche 20 mn et s’arrête 19 mn
    Mais le compresseur s’arrete et reprend 5 a 6 fois de suite avant l’arrêt complet
    Ce qui fait qu’il fonctionne beaucoup plus longtemps.
    Je précise que j’ai fais les mesures sans ouvrir une seule fois le frigo et que je l’avais bien rempli
    et je me retrouve avec -4° à l’évaporateur et 5° à l’opposé.
    Le bateau est un Fantasia et j’ai isolé les cotés du frigo mais le long de la coque, je n’ai pu qu’injecter de la mousse. Je me pose une question, le soleil donnant ( au port ) de ce coté cela influencerai t-il la marche.
    Je te remercie

    Répondre à ce message

    • 2 juillet 2013 18:04, par yoruk écrire     UP     Ce message répond à ... Animateur

      Il marche 20 mn et s’arrête 19 mn Mais le compresseur s’arrete et reprend 5 a 6 fois de suite avant l’arrêt complet

      D’abord, bravo pour le Fantasia...
      Peut être un élément de réponse, ou du moins un témoignage. J’ai connu il y a peu, ce genre de problème (arrêt puis redémarrage plusieurs fois du compresseur, en fin de cycle)
      J’ai pas voulu embêter Fred, je savais ou trouver un bon Pro à Kusadasi...
      Il a observé le bébé, testé les températures puis m’a dis : c’est le thermostat... 10 minute après, il me remontait un thermostat neuf Cà m’a couté 50 euro, et depuis c’est super
      Michel

      Répondre à ce message

    • 3 juillet 2013 23:32, par tilikum écrire     UP     Ce message répond à ...

      Est-ce que ces valeurs sont acceptables

      Elles me paraissent cohérentes, les différences entre charge quai et solaire ne sont pas significatives, les mesures devraient être répétées pour l’être.

      Pour la tension, il faut bien sûr la relever aux bornes du compresseur, celle mesurée à la batterie n’ayant aucun intérêt.

      Perso, j’utilise un moniteur de batterie portable pour faire ce genre de mesure : il mesure et enregistre même lorsque je dors ! ;-)

      Jusqu’ici je comprends tout va bien .Mais c’est l’après midi que cela merde !

      Je me pose une question, le soleil donnant ( au port ) de ce coté cela influencerai t-il la marche.

      C’est tout à fait possible si l’isolation est un peu juste...

      ... j’ai isolé les cotés du frigo mais le long de la coque, je n’ai pu qu’injecter de la mousse

      Attention ! Quel type de mousse ? Celles en bombe et monocomposant ne produisent pas de mousse à cellules fermées, et avec le temps ça se transforme en une gigantesque éponge imbibée d’eau !

      _/)

      Répondre à ce message

  • 4 juillet 2013 07:32, par Vanina écrire     UP  image

    Merci de ta réponse,
    J’ai injecté la mousse au mois de février, elle ne doit pas être encore imbibée, je part 15 jours et pourrai constater les mesures avec les différentes orientations dans les mouillages. Au retour, quitte à perdre un peu de volume, j’isolerai à l’intérieur.
    Je te remercie ainsi que toute l’équipe pour votre réactivité.

    Répondre à ce message

    • 26 août 2013 08:08, par Vanina écrire     UP     Ce message répond à ...  image

      re bonjour,

      Me voici de retour après 1 mois. Donc j’en ai profité pour prendre plein de mesures étant pratiquement toujours au mouillage.
      Quand j’ai le panneau solaire ma batterie ( agm 100A de 3 mois) est chargée à 100% à midi et le compresseur démarre bien et tourne normalement et la tension est alors de 13.80 V. Mais la nuit, quand la tension tombe en dessous de 12.60 V celui-ci ne veut plus démarrer ( démarrage , arret, démarrage etc ) et le plus inquiétant, pendant cette période de faux démarrages la tension descend à 11.16 V et il se met en sécurité. En plus une Intensité de 5.03 A. puis 4.14 A , je trouve que cela fait beaucoup pour un bdf 35 ?.Je précise qu’avant de partir, j’avais remplacer les câbles d’alimentation du compresseur par du 6 carré.
      La nuit, je n’ai que mon feu de mouillage à led qui fonctionne.
      Je vous remercie.

      Répondre à ce message

      • 26 août 2013 12:22, par tilikum écrire     UP     Ce message répond à ...

        Quand j’ai le panneau solaire ma batterie ( agm 100A de 3 mois) est chargée à 100% à midi...

        De quelle marque est le moniteur de batterie qui indique cela ?

        Mais la nuit, quand la tension tombe en dessous de 12.60 V celui-ci ne veut plus démarrer ( démarrage , arret, démarrage etc ) et le plus inquiétant, pendant cette période de faux démarrages la tension descend à 11.16 V et il se met en sécurité.

        A 12,6 volts, quel est le pourcentage de charge indiqué par le moniteur ?

        Où sont mesurées ces tensions, aux bornes de la batterie ou à celles du compresseur ?

        En plus une Intensité de 5.03 A. puis 4.14 A , je trouve que cela fait beaucoup pour un bdf 35 ?

        Plus la tension baisse, plus l’intensité augmente, c’est normal.

        Le 2 juillet tu écrivais :

        Avec le panneau solaire
        frigo en marche 13.67 V- à l’arrêt 13.85 V - en marche 3.1 A
        marche 9mn 10 -arrêt 23mn 32

        Si on arrondit le temps de marche à 50%, on a une consommation moyenne de 1,5 A, ce qui donne une consommation de 36 Ah en 24 heures.

        Sans chargeur ni panneau solaire, une batterie chargée à fond de 100 Ah devrait largement tenir le coup ! Comme ce n’est visiblement pas le cas, on a donc trois possibilités : erreur de mesure, alimentation défectueuse, ou batterie HS.

        _/)

        Répondre à ce message

        • 26 août 2013 14:54, par Vanina écrire     UP     Ce message répond à ...  image

          Bonjour,
          c’est le matin chez toi.
          Le moniteur est un bmv600s
          Les tensions sont indiquées sur le moniteur, mais celles prisent aux cosses du compresseur à quelques dixième de volt près sont les mêmes.
          La nuit, à 12.60 V le moniteur m’indique 86 %
          Effectivement, quand il y a le panneau, ce sont toujours ces même tensions et là, pas de problème.
          En plus, j’avais bien soudé les cosses du 6 carré pour avoir de bons contacts.
          Je retourne demain au bateau pour débrancher la batterie et attendre 3 heures et mesurer la tension de celle-ci.
          Si celle-ci est mauvaise je la ferai changer puisqu’elle est récente.
          Je te remercie et te souhaite une bonne journée.

          Répondre à ce message

          • 26 août 2013 16:41, par tilikum écrire     UP     Ce message répond à ...

            La nuit, à 12.60 V le moniteur m’indique 86 %

            A vérifier aussi au moment où la tension passe en dessous de 12,0 volts

            Le moniteur est bien programmé ? Notamment la capacité qui est réglée d’usine à 200 Ah.

            Au cas où, le manuel du BMV600s ;-)

            _/)

            Répondre à ce message

            • 27 août 2013 17:12, par Vanina écrire     UP     Ce message répond à ...  image

              re bonjour

              Oui, le bmv600s est bien CB 100ah
              Je suis allez prendre le voltage de la batterie tout débranché :
              10 h-----13.35 V
              11 h------13.34 V
              11 h 30 ----13.33 V
              12 h ------13.33 V
              12 h 30 ----13.32 V
              13 h -----13.32 V
              13 h 30 ---13.32 V
              Après ceci, j’ai tout rebranché (le gestionnaire aussi ) et est attendu qu’il fasse une syncro, Et me suis aperçu quand je suis sur Intensité charge ou décharge qu’il y avait toujours -1.12 A à -0.66 A , cela fluctue continuellement entre ces 2 valeurs. et pourtant tout est coupé ?????
              Question bête , pourrait-il y avoir un retour par le Cyrix entre ma batterie moteur et service ?
              Au plaisir de te lire, merci

              Répondre à ce message

              • 28 août 2013 01:11, par tilikum écrire     UP     Ce message répond à ...

                Cela de répond pas à ma question qui était :

                A vérifier aussi au moment où la tension passe en dessous de 12,0 volts

                Et me suis aperçu quand je suis sur Intensité charge ou décharge qu’il y avait toujours -1.12 A à -0.66 A , cela fluctue continuellement entre ces 2 valeurs. et pourtant tout est coupé ?????

                Si tout est vraiment débranché, ce n’est en effet pas normal.

                _/)

                Répondre à ce message

                • 30 août 2013 08:45, par Vanina écrire     UP     Ce message répond à ...  image

                  nouvelles série de mesures

                  V batterie (gestionnaire ) V compresseur SOC I (gestionnaire)

                  13.06 12.83 99.9
                  12.82 12.50 99.4 3.36
                  12.78 12.43 99.2 3.35
                  12.80 12.52 98.8 2.95
                  12.79 12.50 98.1 3.01
                  12.75 12.52 96.3 2.72
                  12.73 12.47 95.5 3.32
                  12.72 12.46 94.6 3.29
                  12.65 12.39 93.4 2.82
                  12.49 12.20 88.4 2.71
                  12.34 12 84.6 2.93
                  et c’est à partir de là qu’il démarre et s’arrête continuellement
                  12.20 11.48 73.6 4.67

                  Je sais, il y a des mesures incohérentes !!!!!!
                  Il y a une longueur de 6m (donc 12 m AR) et c’est du 6 carré
                  Je commence à être un peu perdu dans toutes ces mesures.
                  J’ai fait une mise à zéro pour la fluctuation ( cela à l’air de marcher )
                  Au plaisir de te lire
                  Merci
                  PS : J’avais séparé par colonne les chiffres, mais à la prévisualisation tout les chiffres sont à la suite ?

                  Répondre à ce message

                  • 1er septembre 2013 13:34, par tilikum écrire     UP     Ce message répond à ...

                    Si la batterie était vraiment bien chargée au départ et si je comprend bien les chiffres, on constate qu’après avoir consommé 20% de sa capacité la tension commence à s’effondrer... ce qui signifie recyclage !

                    _/)

                    Répondre à ce message

                    • 2 septembre 2013 09:21, par Vanina écrire     UP     Ce message répond à ...  image

                      Je te remercie, mais qu’entends tu par recyclage ?
                      Il faut que je la décharge complètement puis la recharger ?
                      Ou laisser le chargeur (dolphin) charger sans consommateur ?
                      Bonne journée.

                      Répondre à ce message

                      • 2 septembre 2013 10:09, par Pil-Poil écrire     UP     Ce message répond à ...

                        « mais qu’entends tu par recyclage »

                        Je présume que Tilikum veux dire « poubelle » en précisant qu’il faut les apporter à un centre de recyclage des déchets :-/

                        Attendons cet après midi à cause du décalage horaire :-P

                        Répondre à ce message

                      • 2 septembre 2013 12:27, par tilikum écrire     UP     Ce message répond à ...

                        Robert présume bien, il y a encore quelques années c’était en effet poubelle, mais les choses évoluent : ici au Marin, je n’ai plus besoin de me casser le dos à porter les batteries HS au bac prévu pour, je me contente d’appeler les « recycleurs » qui viennent dans l’heure les récupérer sur le ponton ! :-)

                        Pour désulfater une batterie PbCa de 100 Ah, j’utilise un chargeur de 50 A réglé à 20 A et 15,5 volts, et en fin d’absorption (passage en floating), je passe à 5 A et 16,5 volts...

                        Je ne pense pas que ce soit possible avec un Dolphin sans le carboniser...

                        Une solution accessible sans outillage particulier consiste à charger normalement, puis terminer l’opération avec des panneaux solaires non régulés.

                        Dans tous les cas, surveiller la température. La littérature parle de 50°C maximum, perso je ne dépasse jamais 40°C.

                        _/)

                        Répondre à ce message

  • 14 novembre 2013 08:24, par Vanina écrire     UP  image

    Bonjour,
    J’ai bien changer la batterie . C’était bien elle qui était défectueuse . Mais j’ai eu du mal à leur faire accepter.
    La 1ère fois que je l’ai ramener, ils l’on gardé 1 semaine pour me dire que cela venait de mon circuit qui avait une fuite. Et comme le problème n’était pas résolu, je l’ai ramené une 2ème fois et passait tous les jours pour contrôler les mesures. Et finalement ils ont admis que c’était bien celle-ci.
    Et maintenant tout va bien.
    Merci à vous tous.

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales