image
image
image

Votre IP : 18.206.76.41
Dernier ajout : 28 mars
Visiteurs connectés : 11

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > L’électricité à bord -forum- > Alternateurs > Sterling AtoB et alternateur

Rubrique : Alternateurs

__________________________________________________________________________________________________________________

Sterling AtoB et alternateurVersion imprimable de cet article Version imprimable

Publié Août 2019, (màj Août 2019) par : Daniel de Morgane  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonjour
depuis que j’ai changé de moteur et donc d’alternateut (Volvo D2-50 tout neuf) quand j’utilise le guindeau il arrive que le voyant de charge s’allume sur le tableau du moteur. Je mets alors du régime et le voyant finit par s’arreter.
je n’avais pas ce problème avec mon ancien moteur.

mon schéma est le suivant :
B+ sur le AtoB
Une sortie du AtoB vers les batteries de service
l’autre Sur la batterie de moteur.
De plus j’ai un Cirix entre la batterie de moteur et la batterie Guindeau/Propulseur.

Est ce que je dois ignorer cette alarme ?
J’ai entendu dire que le AtoB pouvait flinguer l’alternateur.
Serait-ce le cas ?

Merci de vos conseils et mille fois bravo pour ce site.

Daniel bateau Morgane actuellement en Indonésie
voiliermorgane.blogspot.com

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

6 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 25 août 2019 22:49, par NATILEA écrire     UP  image

    Bonjour,
    Je n’apporte, malheureusement, pas de réponse à la question posée parce que je suis exactement dans la même situation avec une configuration identique.
    A savoir, il me semble avoir constaté que l’alarme de faible charge se met en marche lorsque le A2B a fini de charger la batterie moteur et « booste » le parc de servitude alors que le moteur est au ralenti.
    Comme ci à ce moment là la charge envoyée vers la batterie moteur était considérée comme insuffisante par le système de contrôle Volvo.
    Je me pose donc exactement les mêmes questions que Daniel de Morgane.
    Merci d’avance à ceux qui pourront nous éclairer
    Natiléa.

    Répondre à ce message

  • 26 août 2019 08:09, par Négofol écrire     UP Animateur

    Le fonctionnement du AtoB a été longuement débattu ailleurs sur le site et notamment sur ce fil (vers la fin) :

    http://www.plaisance-pratique.com/S...

    La sortie batterie moteur n’est pas gérée par l’électronique de charge du AtoB et est une simple sortie à tension constante (13,3 V) (à travers une diode)
    Dire que le AtoB a « fini de charger » la batterie moteur est un non-sens : il n’en sait absolument rien et fournit juste une tension constante, comme la plus primitive des automobiles...

    Je ne sais pas sur quelle batterie est branché votre guindeau, mais il est probable que la tension s’effondre avec le guindeau en marche et le moteur au ralenti. Un alternateur ne produit pas grand chose au ralenti et votre moteur doit avoir un ralenti plus bas que le précédent. Pour appuyer un guindeau, il vaut mieux mettre le moteur à 1500 ou 2000 tr/mn.

    Un AtoB ne peut pas « flinguer » l’alternateur, à condition de bien installer la sonde de contrôle de la température de l’alternateur.

    Notamment, charger à un régime trop faible risque de faire surchauffer l’alternateur qui est mal refroidi par son ventilateur et cette sonde est là pour le protéger. Un alternateur automobile n’est pas conçu pour fournir sa puissance maximale en permanence, surtout à faible régime. C’est d’ailleurs pour éviter cela que les constructeurs font tourner les alternateurs beaucoup plus vite que le moteur (regardez les poulies...).

    Répondre à ce message

    • 28 août 2019 16:13, par NATILEA écrire     UP     Ce message répond à ...  image

      Merci pour votre réponse
      je suis allé sur mon bateau aujourd’hui pour regarder la situation de plus près et pour essayer d’être plus clair dans ma description malgré mes lacunes techniques.
      Voila ce que je constate
      1 à la mise en route du moteur (au ralenti) la tension de la batterie moteur monte à 13,8 et un peu moins pour le parc de service
      2 après quelques minutes la tension de la batterie moteur descend à 13,1 et le parc de service monte à 13,8 voire un peu plus. Le moteur est toujours au ralenti et aucun gros consommateur n’est en fonctionnement.
      3 à ce moment là, l’alarme « batterie moteur du tableau (Volvo) » se met à retentir et ne s’arrête que si j’accélère.
      Ce qui fait en pratique que lorsque la batterie moteur semble être bien chargée, à chaque fois que je passe au ralenti pour faire des manœuvres par exemple, l’alarme retentit. Ce qui est un peu énervant.
      Ma conclusion de candide serait de penser que la tension de 13,1 v de la batterie moteur serait insuffisante pour le tableau de contrôle Volvo.
      Si ma conclusion est bonne peut on faire remonter à 13,3 v la sortie moteur du AtoB ?
      si vous pouvez m’éclairer, je vous remercie d’avance
      bonne journée
      Natilea

      Répondre à ce message

      • 28 août 2019 16:59, par Négofol écrire     UP     Ce message répond à ... Animateur

        Je pense que votre analyse est bonne : comme indiqué dans la documentation du AtoB (voir copie jointe), le Ato B abaisse la référence de l’alternateur à 13,3 V après une analyse qui prend « un certain temps ».

        Cette tension est envoyée à la batterie moteur via une diode, ce qui abaisse sa valeur à 13,1 V que vous mesurez.

        Le problème est que normalement le voyant ne devrait s’allumer que si la tension vue par le MDI descend au dessous de 13 V pendant 10 s.

        Page 41 du manuel groupe 30 : Fault condition 2

        http://www.plaisance-pratique.com/I...

        Il semble donc que le MDI mesure une tension plus faible, mais les chiffres sont si proches qu’une mauvaise connexion ou un cable trop fin peut expliquer la différence...

        Le schéma est donné dans la doc du lien et la connexion de l’alternateur vers le MDI est un peu complexe... Vérifier les connecteurs et suivre la tension sur tout le trajet me semble la première action à mener.

        En particulier, le câble de 16 mm² qui relie sur le schéma le B+ de l’alternateur au démarreur a dû être supprimé, puisque le B+ est maintenant relié au AtoB. Comment a été fait le recâblage ?

        Je ne vois aucune possibilité de réglage de la tension batterie sur le AtoB qui ne fait rien d’autre que transmettre la tension alternateur via une diode.

        JPEG

        Répondre à ce message

  • 29 août 2019 12:02, par NATILEA écrire     UP  image

    Bonjour
    Merci pour vos conseils
    Dès que je retourne au bateau, je vais contrôler le fil de liaison avec le MDI.
    je suis intervenu dans ce fil en lisant le post de Daniel sur Morgane qui a exactement la même configuration que moi et les mêmes symptômes !
    Pour le montage du AtoB je n’ai fait que remplacer le séparateur d’origine en gardant les mêmes branchements (de mémoire)
    Encore merci et bonne journée
    NATILÉA

    Répondre à ce message

  • 2 septembre 2019 11:51, par Daniel de Morgane écrire     UP  image

    Merci encore pour vos réponses précises et documentées.
    Ce site est toujours très utile.

    Daniel

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales